Solved

Problems casting to chromecast audio


Userlevel 1
Hi, I'm experiencing serious issues when casting Soundcloud to chrome cast audio.

It works perfectly for the first 30 minutes / 1 hour or so, and then after that , the music starts stuttering quite badly, pausing for long periods of time, or just stopping altogether. This has happened consistently in the last few weeks or so.

I don't have issue with any other apps when casting to my chrome cast audio, so this seems isolated to the Soundcloud app.

Anyone aware of this issue ? Soundcloud is my most used audio app.
icon

Best answer by Tom Jenkinson 5 February 2019, 09:40

Great! Marking this as resolved but please let us know of any other issues.

View original

19 replies

Same here!
Onkyo Chromecast built in: exactly after 28 min
Chromecast 3: exactly after 1 hour 2 min
Userlevel 2
Hi @Alex Richardson & @ejay - we're aware of some issues with Chromecast and we are currently investigating. Thanks for the reports.
Userlevel 4
Badge
Hey @Alex Richardson @ejay thanks for reporting. Has this always happened for you or has it started recently?

Thanks
Hi Carrie and Tom,
Thanks for the quick reply,
It has always happened but I've only been into Soundcloud Chromecasting since January of this year.
Tried two different Onkyo Receiver Models with Chromecast built in and the Chromecast 3 dongle on two different locations (different wifi networks) same problem.
Thanks for your support of the community in advance
i have the exact same problem. playing a set for the first 30 min to 1-2 hours will in most cases not lead to problems. then it starts to stutter, longer or shorter. sometimes it will stop playing for more than an hour. its impossible to enjoy dj sets this way 😃
i'm running the CAs with the most current versions now. sadly, this did not solve the problem.
spotify works out fine without any interruptions.
PLS FIX this
i can elaborate on this. when the problems occurs, stopping the casting process from the app and starting it again works in many cases to fix that, sadly only for a undefined time interval.
I have the same problem, posted HERE
Same here. Using cc audio. After 45 minutes a few stutters. Then if I pause or rewind or do anything with the stream it stops. Next it takes some effort to stop casting from google home, then try it from soundcloud again. Fails first time. Do stop casting from soundcloud again. 2nd attempt it works again. Has been like this for sure over a month now maybe two. It is so annoying that I stopped using soundcloud as much as possible so can't remember exact time when it started or if it was related to a cc update.
I am also experiencing similar issues to those described above; I’ve only noticed this issue over the past 3–4 months (that estimate could be off plus or minus a few months 😉 ).

SoundCloud streaming works fine for the first 30+min, but often before the end of an ≈1hr long DJ set I’ll experience interrupted playback, where audio drops out for as much as a minute or so at a time, resumes playback fitfully for 10–20 seconds, then drops out again, etc. It doesn’t seem to resolve itself without stopping playback and/or force quitting SoundCloud, Google Home, etc. I have tried factory resetting the CA at least once since I started observing this behaviour.

At this point if I open the Google Home app I will usually find that the CA is being shown as “Disconnected”, and it takes at least several seconds before it reconnects and the media controls for the device are available in the app.

Sadly, as others have pointed out, this pattern of behaviour makes the Chromecast Audio pretty much useless for enjoying any kind of DJ set/continuous mix. 😛 Hope there is a patch inbound to address this before too long, although given the news that Google is EOL’ing the Chromecast Audio I may just go ahead and look for another solution.
Userlevel 4
Badge
hey @Alex Richardson @ejay @duke2010 @b4rfly @Mo! @Michael Liston please can you reboot your chromecast and let us know if this is still happening?

Thanks
Userlevel 1
@Tom Jenkinson Yes I tried this, and still having the same problem. I've noticed that for me, this consistently happens at the 48 minute mark. First some stuttering, then just stops altogether. And the 'cast' functionality then becomes unresponsive for a while.

It's causing such problems that I'm now just going back to playing over bluetooth.
Yes still happening after reboot of the Chromecast. Firmware is updated to it's current version.
same same, tried rebooting a couple times, also, updating the fw didnt solve it.
Userlevel 4
Badge
Sorry I should have been clearer. We shipped an update earlier today which we are hoping fixes the issue. I meant please can you try rebooting today and see if it is fixed. I wasn't asking whether you tried rebooting in the past.
Tom Jenkinson wrote:

Sorry I should have been clearer. We shipped an update earlier today which we are hoping fixes the issue. I meant please can you try rebooting today and see if it is fixed. I wasn't asking whether you tried rebooting in the past.


I did it and it runs fine for now. I will test again tomorrow. Seems you did a great job! ❤️
Reboot as well and I'm listening for about 2hours to the same DJ set! Amazing job Tom!!
Userlevel 4
Badge
Great! Marking this as resolved but please let us know of any other issues.
Same here. It’s fixed.
@Tom Jenkinson thank you !


Reply