Answered

Soundcloud player doesn't show in notification bar

  • 22 September 2017
  • 3 replies
  • 3293 views

The music keeps playing but I can't pause or go to the next song without going into the app again.
icon

Best answer by Navid 10 October 2018, 12:15

Thanks Waleed, this should do it!

I had the same issue, go to phone setttings>notifacations>soundcloud select Allow Notifacations, and Set as Priority. If it doesnt apper in notifications bar retart soundcloud. Hope this helps

Settings > Apps & Notifications > SoundCloud > Notifications > Toggle it ON > and make sure that everything under 'Playback' is switched on and also remember to restart your phone to be sure that these changes take effect.
View original

3 replies

I had the same issue, go to phone setttings>notifacations>soundcloud select Allow Notifacations, and Set as Priority. If it doesnt apper in notifications bar retart soundcloud. Hope this helps
How do you set it as priority? I've turned on and off the notifications and nothing happened. I even restarted my phone but still nothing.
Userlevel 4
Badge +1
Thanks Waleed, this should do it!

I had the same issue, go to phone setttings>notifacations>soundcloud select Allow Notifacations, and Set as Priority. If it doesnt apper in notifications bar retart soundcloud. Hope this helps

Settings > Apps & Notifications > SoundCloud > Notifications > Toggle it ON > and make sure that everything under 'Playback' is switched on and also remember to restart your phone to be sure that these changes take effect.

Reply