Question

Can't skip around the track by clicking in the waveform (Chrome only)

  • 31 August 2016
  • 8 replies
  • 1753 views

Userlevel 1
In Chrome on Windows, I cannot click in a track's waveform to skip through the song. This actually stopped working for me months ago, but I didn't realize until today that it was a browser-specific issue (and not a site-wide issue). I see this issue on two different laptops, each running the latest version of 64-bit Chrome on Windows 10.

I've tried testing this in an incognito window, same issue. I've tried installing a fresh copy of Chrome Portable, same issue. I've also tested with IE11, Edge, and Firefox and none of them have this problem. It's only Chrome.

I've seen some other posts about this issue in these forums but I couldn't find a satisfactory answer or resolution. Anyone know anything more about this?

8 replies

im having the same issue, tried using Chrome Canary and even that didn't help. Did you ever manage to get it working?
Same here
Userlevel 1
Sorry for not posting, but I resolved this a while back. The problem is related to Chrome on devices with touch screens. A workaround while Soundcloud fixes things is to disable touch events in Chrome:

In Chrome, enter "chrome://flags/#touch-events" (no quotes) into the URL bar. Click the drop-down menu below the highlighted yellow text and select "Disabled". Click "Relaunch Chrome" to make the changes.
Thank you very much, this fixed it for me (even though my device doesn't have a touchscreen)
Sorry for not posting, but I resolved this a while back. The problem is related to Chrome on devices with touch screens. A workaround while Soundcloud fixes things is to disable touch events in Chrome:

In Chrome, enter "chrome://flags/#touch-events" (no quotes) into the URL bar. Click the drop-down menu below the highlighted yellow text and select "Disabled". Click "Relaunch Chrome" to make the changes.


Thank you cageygee3, that worked!!!
Sorry for not posting, but I resolved this a while back. The problem is related to Chrome on devices with touch screens. A workaround while Soundcloud fixes things is to disable touch events in Chrome:

In Chrome, enter "chrome://flags/#touch-events" (no quotes) into the URL bar. Click the drop-down menu below the highlighted yellow text and select "Disabled". Click "Relaunch Chrome" to make the changes.


Finally a fix!!!!! I've looked so long for this thank you!!!
Do you have an ad-blocker? Similar issues can be caused by those. It's unlikely that's the issue, but it's worth a shot to try disabling it.
Sorry for not posting, but I resolved this a while back. The problem is related to Chrome on devices with touch screens. A workaround while Soundcloud fixes things is to disable touch events in Chrome:

In Chrome, enter "chrome://flags/#touch-events" (no quotes) into the URL bar. Click the drop-down menu below the highlighted yellow text and select "Disabled". Click "Relaunch Chrome" to make the changes.


You are the absolute best. Thank you.

Reply