Question

Desktop notificatiosn can't be disabled!


I've tried many times to turn off desktop notifications because I don't like the widget popping up on my screen. But then it just turns itself back on again. Is there a way to make the setting save correctly?

2 replies

This is still happening, the notification makes noise, please someone get on this, had to switch to spotify until this is fixed.
Userlevel 7
Badge +3
Hi there,

Sorry about the troubles. I believe you've disabled them here? https://soundcloud.com/settings/notifications

If this doesn't seem to work, please try our basic troubleshooting steps - sign out, clear your cache, disable any 3rd party extenstions, then see of this works for a fresh start.

Cheers
Mathis

Reply