Answered

Disable autoplay?

  • 23 February 2017
  • 13 replies
  • 1227 views

Userlevel 1
Hi.
Occasionally, I want to just put on some long spoken (podcast or whatever) track to fall asleep to. This means, I would like the player to stop once the listening track is finished. Is there a function for this, and if so; where do I find it? If not, why?! I can't come up with one single reasonable explaination why the player must go on forever.

kind regards,
J
icon

Best answer by Mathis 9 March 2017, 11:15

Hi there Jon,

I see your point and it's been forwarded to the relevant product team. For future reference, please use this form on our Help Center to submit feedback and feature requests :-)

http://help.soundcloud.com/customer/portal/articles/2226628


All the best to you,
Mathis
View original

13 replies

Userlevel 1
I probably should have put this topic in the "Soundcloud on your computer" forum. Sorry.
Userlevel 7
Badge +3
Hi there Jon,

I see your point and it's been forwarded to the relevant product team. For future reference, please use this form on our Help Center to submit feedback and feature requests :-)

http://help.soundcloud.com/customer/portal/articles/2226628


All the best to you,
Mathis
Userlevel 1
I find myself astonished that this is considered a feature request.... it is not as though SoundCloud has only been around a short while & has some bugs to work out (because, in my view, automatically playing tracks - with no option to disable - is a bug, or obnoxious at the least. Sure, you want tracks to be played, but forcing them upon your users is obnoxious, in my view). For myself, I find it irritating that one of my liked tracks starts to play whenever I finish another track. Always first in the list too. Yes, I like it, but I don't always want to hear it, thank you. Since it seems that I CANNOT stop this autoplay, the only solution is to have no liked tracks. And so I no longer have any liked tracks! Sad! 😠
I cannot think of any situation in which it is not a PROBLEM for more than the selected track to play. I use SoundCloud from Facebook to play a single word pronunciation guide or a single spoken reference related to my post. If the user is confronted with a playlist of other words, other spoken text, or a song (i never use soundcloud for music)it's ALWAYS a negative.

The default behavior should be to play the selection only. I cannot figure out how to stop other tracks from playing also.
Any update?
Any update?
Pretty sure they don't care. The past several years of history of people asking for this and it being ignored seems to indicate that.
https:// hi

👩👩👧👧
Hello everyone,

They finally added a working "autoplay" button (top right of screen) that allows disabling this feature, and the setting is even stored correctly. So I would say the issue is now solved.
Can you be more specific as to where it is, please? I can't see it in my browser.
Okay, I just goofed up royally. I forgot I installed this add-on: https://addons.mozilla.org/en-US/firefox/addon/soundcloud-autoplay/
i do agree autoplay on SHOULD NOT be default option. to find this was amazing pain in the ass. it's here in that STUPID NEXT UP MENU down below this damned site:
https://drive.google.com/file/d/1ymbtUTmPEHJTetgGENVvav4gelbVTVvv/view?usp=sharing
Another thread to bump, lets get f in rid of autoplay

Reply