Question

Followers problem

  • 3 December 2014
  • 6 replies
  • 81 views

On my profile, it says i've only 10 followers but i know there are more than 10 people following me. I wait for a new update...

6 replies

Userlevel 7
Badge +2
Hi Theo,

I just had a look at your account and also saw that you only have 10 followers. May I ask why you believe this number is inaccurate? Did you previously have many more followers and the number suddenly dropped? If so, this may be a result of fake accounts being deleted from the site.

Please let me know if you have any further questions,
Gina
Thank you to answer me. So, a big part of my friends are following me but on my profile i can see only a few of them.. That is what i can't understand, 'cause they aren't fake accounts and they followed my account in front of me.
Thank you. Theo
Userlevel 7
Badge +3
Thank you to answer me. So, a big part of my friends are following me but on my profile i can see only a few of them.. That is what i can't understand, 'cause they aren't fake accounts and they followed my account in front of me.
Thank you. Theo

Hi Theo,

Thanks for getting back - would you be able to provide the links to one of two of those profiles so we can take a closer look at this?

Looking forward to hearing from you.

Cheers,
Mathis
Here it is ! I hope it can help you.
https://soundcloud.com/huugg

Best regards, Theo.
Userlevel 7
Badge +3
Here it is ! I hope it can help you.
https://soundcloud.com/huugg

Best regards, Theo.

Hi Theo,

Thanks for your reply. I just checked this for you, and it doesn't seem that "huugg" is following you at the moment. You can see the list of followers here: https://soundcloud.com/theo_sciascia/followers

Maybe this user used to follow you, but isn't any longer?

Cheers,
Mathis
Userlevel 3
Why is my follower count not going up? I get a LOT of followers each week, and hardly any unfollowers, yet my followers count has not moved for 8 months!!!

I have cleared my cache several times, edited my profile, uploading tracks, commented, nothing seems to work.

So what exactly is the problem?

Reply