Solved

How do I disable that #$%#$% Autoplay


Show first post

82 replies

dudes just share your stuff on clyp .it and use soundcloud as a link to your profile...


I am fed up with Soundcloud bs.

This "feature" has been requested 2 years ago! to write a code for it is MAX half an hour..... they just messing with u ppl.
Mathis wrote:

Hey BlkCruelt,

Sorry to hear you're not enjoying the continuous play feature. The intention of the feature is to allow you to explore SoundCloud while continuously listening to sounds from your Stream. Please rest assured that the tracks that play will relate to tracks on your Stream and your 'Likes', they won't be totally random. It currently is not possible to disable this.



This is a lie. The music that is played in NOT related in any way. Upload a Christian song and tag it and the music that comes after it is ALWAYS the same songs, and they have dirty mouths. Very offensive language. Give me a break!. I just signed up and I am already ready to leave. This is why you are failing.
Please disable autoplay, dont become facebook and other b//sh// that force to see what they want
Userlevel 3
Disable autoplay nextup station right now!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Try this:

1. Press ‘q’ to bring up the “Next up” list.
2. Click the “Clear” button.
3. Turn off the “Autoplay station” control.
4. Press the X control to close the list.

This will do it, but only temporarily. If you refresh, or even click to a new track, the “Next up” list refreshes as well and you’ll need to go through the steps again.
WTF??? Came here from YouTube because I thought this is a music people platform. Crappy autoplay is like mainstream bullshit radio playing music for people who just want some fluffy background noise and not music.

Also thought about upgrading in support of the hard working artists. Autoplay is no hard work 😞

Will switch to somewhere else.... and stay with Spotify
This "feature" effing blows chunks.

Reply