How do I disable the IDIOTIC, INFURIATING autoplay?

  • 19 January 2017
  • 68 replies

Show first post

68 replies

Userlevel 1
Came here after years of not using soundcloud, listened to one that autoplay is still the only option... leaving again.
Came here after years of not using soundcloud, listened to one that autoplay is still the only option... leaving again.

Hey man - hope you won't be back to see this, I'm in the exact same boat - disgusted by soundcloud

Decided to stop by to give them 1 chance after 2 years

Going to edit my hosts file and redirect to 127,0,0,1 so that I won't end up here by mistake AGAIN. I am truly disgusted by the fact that you guys don't care to fix this bug in 2, 3, 4 years??????
Userlevel 1
I discovered soundcloud 5-6 years ago and saw this autoplay "feature". Tried to disable it but couldn't figure it out so I left and never came back. I honestly thought it could be done but I was too lazy. So I google the issue this morning, find this thread and learn that YOU CAN'T TURN OFF THIS FRACKING AUTOPLAY. This is just ridiculous. One of the worst dev decisions I have ever seen
Userlevel 1
Fix this. I used to listen to hours of podcasts on here. Every night when going to sleep. But never anymore because of this bullshit. You're making your user base (paying in this case) seriously mad.
Userlevel 1
Hey soundcloud guys. There is no contact link anymore, you got too big I presume. I will use this blog to complain about this stupid idea to remove the option to permanently disable the autoplay. Since the portal was created as a tool, now it acts as a radio station. I will stop paying for this, although I am a good paying customer for more than 5 years. You're pushing out artists and that's your loss. Cheers!
I too have been actively avoiding using Soundcloud for several years ONLY because of this "feature." Srsly, it is just so easy, why won't you guys do it?!
yep this is exactly why hardly ever use Soundcloud. Even when a friend has just recorded a new track they want me to listen to, i'll avoid it. Much happier if they upload it to youtube.
I was going to get into soundcloud but this has turned me off from using your service, and im sure many others have and will feel the same.

The ONLY way to "disable" the autoplay is by setting up your individual tracks via an embedded link. I've put them on my website individually and they only play once and only play that track.

SHARING your track via the sound cloud website link DOES NOT disable auto play.

EMBEDDING your track DOES disable auto play.

Long work around, embed your tracks on a website and then share that website.
Here's my website for a quick reference:
I cue up in this row. At least for pro accounts this should be a feature. Not only as a listener I should be able to switch this on or off, even more, as a content provider, I want to be able to decide if my listeners should get an EDM track automatically played after my podcast that is sooooo totaly different in style, mastering, content..
Here is something I’ve tried:

1. Press ‘q’ to bring up the “Next up” list.
2. Click the “Clear” button.
3. Turn off the “Autoplay station” control.
4. Press the X control to close the list.

This will do it, but only temporarily. If you refresh, or even click to a new track, the “Next up” list refreshes as well and you’ll need to go through the steps again.
I have the same problem, and I agree it is annoying, and it becomes pain in the neck when you know you are not the first and nobody is listening. I wonder what does that mean... Why don't they listen?
Well I just happen to have this handy little firefox add-on that lets me block websites from showing up in google searches. Guess who just earned a slot! I will NEVER have the misfortune of accidentally giving traffic to this train wreck of a website. Congratulations on losing ANOTHER customer because you're too stubborn to make a, you know, USEFUL website.
I don't know if this is still a relevant problem for people, but there is a function to turn off the auto play.

If you're using SoundCloud website, then on the bottom right of the player (next to the like button of the song that's currently playing) there is like a playlist button that you can click on and if you scroll to the bottom of the list, it'll have an option to switch auto play off. (I think this works only temporarily tho..)

For the app, click on the tab where it shows your collection and playlists, etc. and on the top right there are 3 dots(which is like the options/settings button) that you click on and there is an option to switch off autoplay.
This is exactly the reason I don't use SoundCloud. Only when something cannot be found anywhere else.
lolol yeah
Userlevel 1
More often than not, I have literaly jumped on my chair after a dynamic track auto-played after a relaxing track that I was listening to. Fuck this!!! Even Youtube gives you the OPTION.
Fucking horrible. I thought i was doing something wrong, but no, it is a bug that is actually a "feature". I got so pissed off today with that autoplay thing that I'm considering to send this web to hell. This is very annnoying, especially if you don't like the next song. Really annoying.
Firefox users can try this:
Not having this fixed (i.e. configurable as an option in account settings) really sucks.
every few months i upload a track, click around the site, then leave disappointed. and i'm sure it's one single dumbass in the organization that's holding up this site from being something truly great
I have a set of kids songcards with QR codes for the melody that link to SC. So screw you for forced autoplay, from an instrumental lullaby to whatever idiotic prediction you serve my kid at bedtime.


PS! Your predictions are plain wrong anyways, why keep it up?
There's definitely a nazi mentality at soundcloud.
Seeing how long it's taking them to realize this feature should be turned off by default, I'm really having an increasingly hard time staying loyal to Soundcloud. Fix it, please. Just this one thing.
i switched to and much much better players!!!!
sound is better and run smoother