Question

How to disable autoplay on website

  • 23 May 2017
  • 9 replies
  • 1181 views

Userlevel 2
I've been seeing posts from 3 years ago about this problem. Is there anything being done to add a option to disable this terrible, terrible feature? I can't imaging in any case that you would want to listen to some random song or podcast that you never chose nor have heard of. PLEASE DISABLE THIS P.O.S. FEATURE!

9 replies

Yes the fact this is not optional is a hateful feature and actually makes me less likely to use soundcloud
Userlevel 1
My tracks are meditations....I am going to have to cancel my account due to this feature. I cannot have people listening to a journey, and then it goes to another track!
Userlevel 4
Badge
You can now turn off autoplay in the new play queue. Just press 'q' and scroll to the bottom.
Idk how retarded u should be not to implement this feature....

U have mellow music playing and once it's done there would go some hardcore shit.... aaaaand your entire experience is ruined only by 10-5 seconds of the bullshit that's not even your track.

Congratulations, you played yourself using Soundclould.

I am just writing here so devs know that I will not use their service for professional purposes at any cost before they will fix this issue that's been going on since the beginning of SC and at the same time.... for seeking souls... if u just search for place to share your music with no bs u can use this service - clyp. it
See the note added by Tom Jenkinson above.

1. Press ‘q’ to bring up the “Next up” list.
2. Click the “Clear” button.
3. Turn off the “Autoplay station” control.
4. Press the X control to close the list.

This will do it, but only temporarily. If you refresh, or even click to a new track, the “Next up” list refreshes as well and you’ll need to go through the steps again.
That doesn't work, sadly. I pressed "Q" and turned off autoplay but it turned itself on again. Time after time. So I have no choice but leaving Soundcloud and upload my stuff elsewhere. Why do they force this function on us users? I don't get it.
If you use Chrome, try the "Disable HTML5 Autoplay" plugin. I'm sure Firefox has similar. It works a treat.
Hard to believe SC won't bother to fix this after so many complaints. They think they are making more money but in fact they are losing because as a professional musician I literally cannot use the site to pitch songs anymore and I've been a paid member for years. No more.
Hard to believe SC won't bother to fix this after so many complaints. They think they are making more money but in fact they are losing because as a professional musician I literally cannot use the site to pitch songs anymore and I've been a paid member for years. No more.

FOR ME I just want to choose this option not to be forced to change it off every fucking time. Please stop destroying and interrupting the COSTUMERS listening!

Reply