Answered

how to disable flash blocker

  • 23 November 2014
  • 2 replies
  • 834 views

icon

Best answer by Mathis 3 December 2014, 12:26

Hey Karan2423,

Looks like no one has gotten back to you about this yet - sorry about that. Now, let's see. Are you still having difficulties with that? If so, Flash blockers are usually to be found in the browser's add-in, plug-in or extension overview (every browser seems to be using different terminology for this these days...).

Also, make sure to take a look at your firewall and antivirus software preferences if this continues to be an issue.

If you're running into troubles finding the necessary settings, let us know here and include the operating system, browser type and browser version you're using. Maybe we can help further :-)

Cheers,
Mathis
View original

2 replies

Userlevel 7
Badge +3
Hey Karan2423,

Looks like no one has gotten back to you about this yet - sorry about that. Now, let's see. Are you still having difficulties with that? If so, Flash blockers are usually to be found in the browser's add-in, plug-in or extension overview (every browser seems to be using different terminology for this these days...).

Also, make sure to take a look at your firewall and antivirus software preferences if this continues to be an issue.

If you're running into troubles finding the necessary settings, let us know here and include the operating system, browser type and browser version you're using. Maybe we can help further :-)

Cheers,
Mathis
hey, i just had this problem but i fixed it, this is what i did but idk if it will work for you.
1. click on settings/or click on the 3 dots at the top left corner and then click settings
2. click show advanced settings
3. under privacy, click content settings
4. click the "Flash" tab
5. under allow, click add and type in soundcloud.com

thats what i did and its working fine
sorry if it dont work for you

Reply