Question

How to stop SC from changing its language to Portuguese Brazilian all the time...?

  • 6 September 2015
  • 2 replies
  • 47 views

Every single time I log in, the language is back to PT BR which is annoying me A LOT. Is there any way to stop this? Thanks.

Using Google Chrome version 45.0.2454.85 m
Windows 7 64 bits

Don't know what led me to it, just came here one day and this started happening. I've always used SC in english.

2 replies

Userlevel 7
Badge +2
Hi Fagner,

If you stay logged in, your browser should recognise your previous settings. Do you have something on your browser that clears your cookies and cache? This also could be the reason that your settings are not remembering that you have selected English.

Hope that helps,
Gina
Hi Fagner,

If you stay logged in, your browser should recognise your previous settings. Do you have something on your browser that clears your cookies and cache? This also could be the reason that your settings are not remembering that you have selected English.

Hope that helps,
Gina

Hello Gina, Advanced system care was cleaning my cache everytime I closed the browser. Thank you for your help.

Reply