Question

I can't comment on my own track

  • 24 September 2015
  • 15 replies
  • 908 views

I am trying to "annotate" my track by adding my own comments. I have successfully added one, but I am unable to add another. I tried today, and it looked like it stuck, but I refreshed the page and it was gone.

15 replies

Userlevel 7
Badge +3
Hi there Alex,

Thanks for getting in touch. Sorry to hear commenting on your own track is giving you a hard time. Let's see - Have you tried our basic troubleshooting steps? Often, these can help to sort out or isolate the issue.

If these don't do the trick, please let us know which track of yours we can use to test things from our end and if it'll be ok if we make a test comment to investigate this for you further.

Cheers
Mathis
Hi Mathis,

None of the steps worked, and I am already using Chrome. The track is:

https://soundcloud.com/alex-cap-music/coming-home

Sure, you can try putting a test comment.

This is what it looks like when I try to post a comment (the transparent icon is for the only comment I successfully was able to make). I am just trying to post "Introduction" at the beginning. So I click at the beginning of the track on the bottom half where you leave comments and type in the box. Then when I hit enter, this is what I see, with a duplicate icon floating off to the left and the comment I just entered along with my username below it. When I refresh the page, it is gone, and all I see now is just the one comment I made much earlier, where the transparent icon is now. If I try again to add a comment whether it is at the same time marking or a different one, and whether I type the same text in the box or different text (& even if I didn't refresh the page), nothing happens when I hit enter.

Thanks if you can help!
Alex

Same problem here. I make a comment and after I come to the track again there is no comment at all.
Yeah something is definitely wrong here. I went back to the same track a month later, and the 1 comment I was able to leave (see above) shows up below in the comments feed, but not on the waveform. Then, I try to leave a comment again like before & refresh the page, and now it says there are no comments on my track. Then I navigate away from the page and come back to it, and now it says there is 1 comment, but the text of the comment is hidden, and it again does not show up in the waveform.

Thanks if anyone can offer help or file a bug report.
Exactly the same thing happening to me! Mathis sent me a message saying that they are currently trying to fix this problem but I need this fixed urgently because I use the comment feature as a teaching tool for my students.
Same problem here. I make a comment and after I come to the track again there is no comment at all.
Yes. They say they are getting it fixed... I really need this fixed asap.
I also would like to see this fixed. I have made lots of notes on tracks Im working on for a new album in soundcloud and now I cant access any of them even though I know theyre there because when I 'Edit' the track and change the permissions of wether comments are visible and turn them off and save and then back on, it show the little comment icon in the corner with the number of comments ive logged and then disappears when I reload the page.

This is not isolated to chrome. I have the same problem in safari.
I also am having the same problem. I made nine comments on my most recent track at different points in the song to annotate sections, and none are showing up. I've used both Firefox and Chrome and hard refreshed both of them. Sometimes it shows there are a total of nine comments on the track (though you can't read or see any of them) but mostly it shows nothing. Additionally, going to the track stats shows that there are no comments.
Same here, seems SoundCloud is not really impressed by this problem. They are heavily busy with deleting and striking profiles because of major label's agenda... Sorry but SC more and more annoys me.
Hi there Alex,

Thanks for getting in touch. Sorry to hear commenting on your own track is giving you a hard time. Let's see - Have you tried our basic troubleshooting steps? Often, these can help to sort out or isolate the issue.

If these don't do the trick, please let us know which track of yours we can use to test things from our end and if it'll be ok if we make a test comment to investigate this for you further.

Cheers
Mathis

Mathis, this issue is marked answer but we hardly have an answer for this problem. Please reclassify.
Hi there Alex,

Thanks for getting in touch. Sorry to hear commenting on your own track is giving you a hard time. Let's see - Have you tried our basic troubleshooting steps? Often, these can help to sort out or isolate the issue.

If these don't do the trick, please let us know which track of yours we can use to test things from our end and if it'll be ok if we make a test comment to investigate this for you further.

Cheers
Mathis

Agreed, it has been 2 months since you suggested troubleshooting steps and you have not even made a "test comment" on my track add you said you would. This issue is far from being solved.
UPDATE!! This is now fixed for me!
Praise Odin!!
UPDATE!! This is now fixed for me!
Praise Odin!!

hm... still doesn't seem to work for me. what's your secret? I dunno if it will help, but feel free to send the track you annotated. maybe I'm missing something.
UPDATE!! This is now fixed for me!
Praise Odin!!

So when Im at home on my mac (in chrome) the progress bar DOES work, all comments are back. When im at work on PC (in chrome) progress bar DOESNT work but all comments are back.

So obviously still a little wonky.
UPDATE!! This is now fixed for me!
Praise Odin!!

intriguing...

Reply