Question

I can't upload my track!

  • 15 April 2015
  • 27 replies
  • 21375 views

I have tried tirelessly for the past few days to upload my track and it keeps just saying that its processing. Help please!

This topic has been closed for comments

27 replies

Userlevel 7
Badge +3
Hi there,

Thanks for reaching out. I've looked into this and can see the track that you've tried to upload. I've tried to pull it through all the way, however wasn't able to - the connection to our servers must have disconnected before we could save a proper version.

I'd recommend for you to try and delete the previous version, then upload the track again. Before you do so, though, please try the troubleshooting steps outlined here.

If this continues to be an issue, please let us know here and we'll take another look together.

Cheers
Mathis
I can't upload at all anymore. When I try to share a track it only gives me the option of recording please help
Having same issue
Hi there,

Thanks for reaching out. I've looked into this and can see the track that you've tried to upload. I've tried to pull it through all the way, however wasn't able to - the connection to our servers must have disconnected before we could save a proper version.

I'd recommend for you to try and delete the previous version, then upload the track again. Before you do so, though, please try the troubleshooting steps outlined here.

If this continues to be an issue, please let us know here and we'll take another look together.

Cheers
Mathis

Hi Mathis, can you please help this has happened me as well.
when did you guys remove the upload option on android phones?
I suddenly find I can no longer upload sound clips from my phone to Soundcloud. Instead the share option leads to a record screen which asks for a new recording to be created.

If the intention is to discourage users from sharing their stored sound clips you guys are doing a great job. However I might start looking for another option to share my sound clips easily.

Thanks
This same issue of being stuck in "processing track" purgatory is happening to me as well. I have tried deleting and re-uploading from a few different computers and the same issue keeps happening. I would love to post this track please help.
Userlevel 7
Badge +3
This same issue of being stuck in "processing track" purgatory is happening to me as well. I have tried deleting and re-uploading from a few different computers and the same issue keeps happening. I would love to post this track please help.
Hey there,

Just checking up on this - Sorry I didn't manage to get back here earlier. I see that you've successfully uploaded your track REM now. What helped to get this issue resolved for you in the end?

Cheers
Mathis
Hi there,

Thanks for reaching out. I've looked into this and can see the track that you've tried to upload. I've tried to pull it through all the way, however wasn't able to - the connection to our servers must have disconnected before we could save a proper version.

I'd recommend for you to try and delete the previous version, then upload the track again. Before you do so, though, please try the troubleshooting steps outlined here.

If this continues to be an issue, please let us know here and we'll take another look together.

Cheers
Mathis

Good day Soundcloud team,

I can't seem to upload tracks. After the process is finished and I clicked save it just goes back to the upload page. Please help thanks.
This same issue of being stuck in "processing track" purgatory is happening to me as well. I have tried deleting and re-uploading from a few different computers and the same issue keeps happening. I would love to post this track please help.
I can't seem to upload tracks. After the process is finished and I clicked save it just goes back to the upload page. Please help thanks.
Hi there,

Thanks for reaching out. I've looked into this and can see the track that you've tried to upload. I've tried to pull it through all the way, however wasn't able to - the connection to our servers must have disconnected before we could save a proper version.

I'd recommend for you to try and delete the previous version, then upload the track again. Before you do so, though, please try the troubleshooting steps outlined here.

If this continues to be an issue, please let us know here and we'll take another look together.

Cheers
Mathis

hey big dog i cant seem to upload my hot bars to soundcloud everytime i try it always stays at 20%
This same issue of being stuck in "processing track" purgatory is happening to me as well. I have tried deleting and re-uploading from a few different computers and the same issue keeps happening. I would love to post this track please help.
I am having serious issues having my full file upload to soundcloud. I have a .wav file which is about 1 hour long but I can only upload 15 minutes of my mix. can you help me? I havent had any issues in the past 🙂 thanks
Userlevel 7
Badge +3
This same issue of being stuck in "processing track" purgatory is happening to me as well. I have tried deleting and re-uploading from a few different computers and the same issue keeps happening. I would love to post this track please help.
Hi Mike,

Looks like you got this sorted - perfect! Anything in particular you did to get this going?
This same issue of being stuck in "processing track" purgatory is happening to me as well. I have tried deleting and re-uploading from a few different computers and the same issue keeps happening. I would love to post this track please help.
The song I'm trying to upload keeps saying error occurred at 100% 😞 Help Me?
This same issue of being stuck in "processing track" purgatory is happening to me as well. I have tried deleting and re-uploading from a few different computers and the same issue keeps happening. I would love to post this track please help.
I can get to the option of naming the title of the song and choosing the art cover but once I hit tap to post your recording it process it then uploads to 100% then says "There was error uploading..." i reinstalled the app multiple times, nothing is working please help...
Hi there,

Thanks for reaching out. I've looked into this and can see the track that you've tried to upload. I've tried to pull it through all the way, however wasn't able to - the connection to our servers must have disconnected before we could save a proper version.

I'd recommend for you to try and delete the previous version, then upload the track again. Before you do so, though, please try the troubleshooting steps outlined here.

If this continues to be an issue, please let us know here and we'll take another look together.

Cheers
Mathis

I can't post any songs I'v tried everything
This same issue of being stuck in "processing track" purgatory is happening to me as well. I have tried deleting and re-uploading from a few different computers and the same issue keeps happening. I would love to post this track please help.
Cant load my own sounds. Do i have to pay to load my tracks
Can't upload anything as well 😕
This same issue of being stuck in "processing track" purgatory is happening to me as well. I have tried deleting and re-uploading from a few different computers and the same issue keeps happening. I would love to post this track please help.
Im having the same problem
Hi there,

Thanks for reaching out. I've looked into this and can see the track that you've tried to upload. I've tried to pull it through all the way, however wasn't able to - the connection to our servers must have disconnected before we could save a proper version.

I'd recommend for you to try and delete the previous version, then upload the track again. Before you do so, though, please try the troubleshooting steps outlined here.

If this continues to be an issue, please let us know here and we'll take another look together.

Cheers
Mathis

I can not upload my mixes to Soundcloud from Cross DJ or any other app anymore? What happened to my account? Please reply...
Hi there,

Thanks for reaching out. I've looked into this and can see the track that you've tried to upload. I've tried to pull it through all the way, however wasn't able to - the connection to our servers must have disconnected before we could save a proper version.

I'd recommend for you to try and delete the previous version, then upload the track again. Before you do so, though, please try the troubleshooting steps outlined here.

If this continues to be an issue, please let us know here and we'll take another look together.

Cheers
Mathis

This same issue of being stuck in "processing track" purgatory is happening to me as well. I have tried deleting and re-uploading from a few different computers and the same issue keeps happening. I would love to post this track please help.
when i upload on main pc it returns a message "do i wish to allow to connect then no options other than to save on pc . but it is still running ok on another pc in soundcloud , i just cant work it out as they are both running the same win 10 & same products & settings as far as i seen I shall start looking for a alt soon as dont see a future in soundcloud @ all
wtf man so many users with the same problem and nobody has an explanation?! it starts the processing bar but never goes up from 0%...
This same issue of being stuck in "processing track" purgatory is happening to me as well. I have tried deleting and re-uploading from a few different computers and the same issue keeps happening. I would love to post this track please help.
Each and every time I try to upload my tracks. It goes to either an area in the 90%'s and 100%, but it says upload error.

Please help out.
Hi there,

Thanks for reaching out. I've looked into this and can see the track that you've tried to upload. I've tried to pull it through all the way, however wasn't able to - the connection to our servers must have disconnected before we could save a proper version.

I'd recommend for you to try and delete the previous version, then upload the track again. Before you do so, though, please try the troubleshooting steps outlined here.

If this continues to be an issue, please let us know here and we'll take another look together.

Cheers
Mathis

Hello, I've tried uploading my track as well and I can't seem to get it to work. I tried on chrome as well as explorer, waited a while, tried various times and still nothing. I'd appreciate some help thanks again.
Hi there,

Thanks for reaching out. I've looked into this and can see the track that you've tried to upload. I've tried to pull it through all the way, however wasn't able to - the connection to our servers must have disconnected before we could save a proper version.

I'd recommend for you to try and delete the previous version, then upload the track again. Before you do so, though, please try the troubleshooting steps outlined here.

If this continues to be an issue, please let us know here and we'll take another look together.

Cheers
Mathis

Hello, I've tried uploading my track as well and I can't seem to get it to work. I tried on chrome as well as explorer, waited a while, tried various times and still nothing. I'd appreciate some help thanks again.