Question

I'dont see widget code on my track,why?

  • 15 January 2015
  • 9 replies
  • 159 views


9 replies

Userlevel 7
Badge +3
Hi there,

Thanks for posting. Hmm, can you make sure you've enabled to show the embed code as outlined here, please? If that is the case, can you send over the link to the track so we can take a closer look?

Cheers,
Mathis
Hi there,

Thanks for posting. Hmm, can you make sure you've enabled to show the embed code as outlined here, please? If that is the case, can you send over the link to the track so we can take a closer look?

Cheers,
Mathis

I have the same problem - the embed code button is enabled but I'm not seeing the widget code
Userlevel 7
Badge +2
Hi there,

Thanks for posting. Hmm, can you make sure you've enabled to show the embed code as outlined here, please? If that is the case, can you send over the link to the track so we can take a closer look?

Cheers,
Mathis

Hi Tim,

Are you still experiencing this problem? Can you please try looking at the embed code from a different browser? If it still doesn't show up then please send over a screenshot of what you see. Also, make sure you are not zoomed in.

Hope that helps,
Gina
Hi there,

Thanks for posting. Hmm, can you make sure you've enabled to show the embed code as outlined here, please? If that is the case, can you send over the link to the track so we can take a closer look?

Cheers,
Mathis

Do you have to have Pro Plan in order to share a track to a website?
Userlevel 7
Badge +2
Hi there,

Thanks for posting. Hmm, can you make sure you've enabled to show the embed code as outlined here, please? If that is the case, can you send over the link to the track so we can take a closer look?

Cheers,
Mathis

Hi Vic,

No, any subscription can utilise our embedded player. Let us know if you have any further questions.

Cheers,
Gina
Yeah, one more question...my track won't play on my website. Is this because it's not yet published?
Userlevel 7
Badge +3
Yeah, one more question...my track won't play on my website. Is this because it's not yet published?
Hi Vic,

Any chance you can let us know the link to your website where you've embedded the track? This way we'll be able to investigate this further.

Looking forward to hearing from you soon.

Cheers
Mathis
Hi there,

Thanks for posting. Hmm, can you make sure you've enabled to show the embed code as outlined here, please? If that is the case, can you send over the link to the track so we can take a closer look?

Cheers,
Mathis

i am having the same problem. i want to paste the 2nd embed option on a facebook post but what appears is "soundcloud widget", not my track. how do i get the correct link to post? thanks... corky
Hi there,

Thanks for posting. Hmm, can you make sure you've enabled to show the embed code as outlined here, please? If that is the case, can you send over the link to the track so we can take a closer look?

Cheers,
Mathis

<iframe width="100%" height="166" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/258087577&amp;color=ff5...;

Reply