Answered

Issue un-reposting tracks on my profile, anyone else had this issue recently?

  • 21 October 2017
  • 2 replies
  • 219 views

Hi, I've reposted several songs on my account, however when I went to unrepost them, they only dissappeared from my profile temporarily.

After I refreshed the page, the tracks were still reposted to my account, however the repost button was black as if it wasn't reposted. I've tried clicking "repost" and then tried unreposting the songs again to clear it off of my profile, but it isn't going away.

This is how it looks like, and my friend has the same issue as well on his seperate account. He lives in the UK and I live in the US, we don't live together and we don't share the same internet connection, for obvious reasons. Therefore, we can probably rule out any connection issues.

Is anyone else recently experiencing this, and how can this get fixed?
icon

Best answer by Rhythmicity 22 October 2017, 10:01

Currently there are problems with reposts and follows not working properly for some people. They're aware of this problem and are currently working on a fix. From the way you describe the problem, it's the exact same behavior as the repost and follow problem, just in reverse. It's probably not being reported by others because "un-reposting" isn't all that common.

https://soundcloudcommunity.com/desktop-230066/reposts-don-t-work-7385160

If I had to take a guess I would say the problem also affects "un-reposts", but again, only for some people. I'll check right now on my account.

Edit: Yes, un-reposting a track does nothing for me. Though the track disappears from my stream when I un-repost it, it's still there if I refresh my stream, only with the repost button not lit. You might want to chime on on the thread I linked.
View original

This topic has been closed for comments

2 replies

Userlevel 4
Badge
Currently there are problems with reposts and follows not working properly for some people. They're aware of this problem and are currently working on a fix. From the way you describe the problem, it's the exact same behavior as the repost and follow problem, just in reverse. It's probably not being reported by others because "un-reposting" isn't all that common.

https://soundcloudcommunity.com/desktop-230066/reposts-don-t-work-7385160

If I had to take a guess I would say the problem also affects "un-reposts", but again, only for some people. I'll check right now on my account.

Edit: Yes, un-reposting a track does nothing for me. Though the track disappears from my stream when I un-repost it, it's still there if I refresh my stream, only with the repost button not lit. You might want to chime on on the thread I linked.
no, no problem, I reposted some tracks and not dissappeared.
hope it helps.