Question

My tracks not shows into my site

  • 12 February 2015
  • 4 replies
  • 99 views

Hi,

I have some playlists embeed into my site, for example: http://www.cruzgloriosa.org/cantos/audio/otros but i can't see my tracks. :(

Thanks.

4 replies

Userlevel 7
Badge +2
Hi,

Thanks for visiting the Help Forum. I was unable to search the link you provided (got an error message), could you make sure that you have indeed enabled embeds on the tracks that are not showing up for you?

Here is an article that you may find helpful.

Cheers,
Gina
Hi,

These tracks are embeds enabled. In past that worked fine, but now is not working.

Thank you.

The link is: http://www.cruzgloriosa.org/cantos/audio/otros/
or http://www.cruzgloriosa.org/cantos/audio/catecumenado/
Userlevel 7
Badge +3
Hi,

These tracks are embeds enabled. In past that worked fine, but now is not working.

Thank you.

The link is: http://www.cruzgloriosa.org/cantos/audio/otros/
or http://www.cruzgloriosa.org/cantos/audio/catecumenado/

Hi there,

Thanks for posting. Hmm, it looks like you've embedded these tracks with our quite old Flash embed, which the browser doesn't transform into the appropriate track any longer. Flash isn't supported on a number of devices (for instance, Apple iPhones, iPads etc. cannot display any Flash content), and we've introduced the option to use our HTML5 embeds.

I would thus actually recommend to update your current embeds with one of our HTML5 embeds. You can find an overview in this article on our help center.

Hope this helps!

Cheers,
Mathis
Hi,

These tracks are embeds enabled. In past that worked fine, but now is not working.

Thank you.

The link is: http://www.cruzgloriosa.org/cantos/audio/otros/
or http://www.cruzgloriosa.org/cantos/audio/catecumenado/

Thanks Mathis. I have two posibilities sharing playlists, but isn't indicate clearly the HTML5 option!

Because my site is managed with Wordpress in the past I select the Wordpress option but... It's just that the problem, Wordpress code not works into my site, for example:
[soundcloud url="https://api.soundcloud.com/tracks/92145422"; params="color=aeafa5&inverse=false&auto_play=false&show_user=true" width="100%" height="20" iframe="true" /]

This code (Wordpress not works)

I use then iframes and not problem:
<iframe width="100%" height="20" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/92145422&amp;color=aeaf...;

Have you a bug in Wordpress code?

Why isn't clear the HTML option in entire playlists sharing ?

Thanks.

PS: I can't login to Soundcloud forum from iPhone ¡!

Reply