Question

Pause Button Not Working

  • 3 March 2015
  • 8 replies
  • 1112 views

It's 3/3/2015. Been successfully using SoundCloud for over a year. Using "Share" to place code into Wordpress page. Just now "Pause" is not working. The Play Button appears and works and the "Pause" button appears but does not work. I cannot Pause recordings.
Need help. Thank you.

8 replies

Userlevel 7
Badge +3
Hi there,

Sorry to hear this is not working for you at the moment. I will need some more info around this to get a better idea of what the exact symptoms are - is the play/pause button not working on the embedded player on your website, or is this not working directly on SoundCloud.com?

Also, please mention your operating system and browser if this needs further investigation. It'll help us to try and reproduce the issue from over here.

Other then that, I'd like to recommend for you to run a set of basic troubleshooting steps to either solve or isolate the root cause of this. You'll find this in the original post here.

Hope this helps, but feel free to let us know here of we can assist further.

Cheers
Mathis
"Play" works, "Pause" is not working. It seems to be on the website, not specifically in the Soundcloud environment. As I mentioned, nothing has changed over the last year, the Pause function just quit working recently. You can see the 'Pause' button after hitting 'Play' but it does not work now. The OS is both PC Win 7 and Mac. I also checked this for mobile on Andriod and iPad. The browsers involved are Firefox, Safari and Chrome. The website has no caching of any kind in operation. I also checked the SoundCloud "Share" code on other sites and phenomena is the same with them. I looked at your basic troubleshooting post which is not related to this issue-I have already tried clearing browser caches and this does not resolve this problem. Are there settings in SoundCloud that affect this? Something, please. I need help. This is affecting people trying to use the SoundCloud service on this website. Please. Thank you
Userlevel 7
Badge +3
"Play" works, "Pause" is not working. It seems to be on the website, not specifically in the Soundcloud environment. As I mentioned, nothing has changed over the last year, the Pause function just quit working recently. You can see the 'Pause' button after hitting 'Play' but it does not work now. The OS is both PC Win 7 and Mac. I also checked this for mobile on Andriod and iPad. The browsers involved are Firefox, Safari and Chrome. The website has no caching of any kind in operation. I also checked the SoundCloud "Share" code on other sites and phenomena is the same with them. I looked at your basic troubleshooting post which is not related to this issue-I have already tried clearing browser caches and this does not resolve this problem. Are there settings in SoundCloud that affect this? Something, please. I need help. This is affecting people trying to use the SoundCloud service on this website. Please. Thank you
Hi again,

Hmm, I'm currently not able to reproduce this issue from over here. Can you send over the link to your website to see if I can reproduce this on your site?

Other then that, something that can often get into the way are add-ons/extensions like AdBlack or HTTPS Everywhere. If you've installed any of these, please disable them temporarily to see if this helps.

Either way, looking forward to hearing from you and receiving the link to your website.

Cheers
Mathis
"Play" works, "Pause" is not working. It seems to be on the website, not specifically in the Soundcloud environment. As I mentioned, nothing has changed over the last year, the Pause function just quit working recently. You can see the 'Pause' button after hitting 'Play' but it does not work now. The OS is both PC Win 7 and Mac. I also checked this for mobile on Andriod and iPad. The browsers involved are Firefox, Safari and Chrome. The website has no caching of any kind in operation. I also checked the SoundCloud "Share" code on other sites and phenomena is the same with them. I looked at your basic troubleshooting post which is not related to this issue-I have already tried clearing browser caches and this does not resolve this problem. Are there settings in SoundCloud that affect this? Something, please. I need help. This is affecting people trying to use the SoundCloud service on this website. Please. Thank you
Hi Mathis-I'd send you the site link but this SoundCloud audio is protected content (behind Ultimate Member plugin for Wordpress) so it would be a thing to give you permissions-which I'd be happy to do. I don't use Adblock or any exotic plugins on this site. No https at present either. I'd like to be able to say I had some genius solve for this but I just retried the SoundCloud share and it started working again. No idea why it resolved which is as concerning as the problem itself so for now...it appears to have, "solved itself." Hmm....
Userlevel 7
Badge +3
"Play" works, "Pause" is not working. It seems to be on the website, not specifically in the Soundcloud environment. As I mentioned, nothing has changed over the last year, the Pause function just quit working recently. You can see the 'Pause' button after hitting 'Play' but it does not work now. The OS is both PC Win 7 and Mac. I also checked this for mobile on Andriod and iPad. The browsers involved are Firefox, Safari and Chrome. The website has no caching of any kind in operation. I also checked the SoundCloud "Share" code on other sites and phenomena is the same with them. I looked at your basic troubleshooting post which is not related to this issue-I have already tried clearing browser caches and this does not resolve this problem. Are there settings in SoundCloud that affect this? Something, please. I need help. This is affecting people trying to use the SoundCloud service on this website. Please. Thank you
Ah I see - well thanks for the follow up about this.

If this needs further investigation at some point, please write in via email so we can take a look behind the curtains and investigate further. You can get in touch here.

Cheers
Mathis
Userlevel 3
"Play" works, "Pause" is not working. It seems to be on the website, not specifically in the Soundcloud environment. As I mentioned, nothing has changed over the last year, the Pause function just quit working recently. You can see the 'Pause' button after hitting 'Play' but it does not work now. The OS is both PC Win 7 and Mac. I also checked this for mobile on Andriod and iPad. The browsers involved are Firefox, Safari and Chrome. The website has no caching of any kind in operation. I also checked the SoundCloud "Share" code on other sites and phenomena is the same with them. I looked at your basic troubleshooting post which is not related to this issue-I have already tried clearing browser caches and this does not resolve this problem. Are there settings in SoundCloud that affect this? Something, please. I need help. This is affecting people trying to use the SoundCloud service on this website. Please. Thank you
FYI, Play/Pause button on the soundwave rectangle is inop in Chrome Canary (Version 43.0.2355.0 canary (64-bit)), but you can play/pause by clicking elsewhere in that rectangle or at the play/pause in the player at bottom of page.
Works fine in IE, Firefox and Project Spartan browsers.
"Play" works, "Pause" is not working. It seems to be on the website, not specifically in the Soundcloud environment. As I mentioned, nothing has changed over the last year, the Pause function just quit working recently. You can see the 'Pause' button after hitting 'Play' but it does not work now. The OS is both PC Win 7 and Mac. I also checked this for mobile on Andriod and iPad. The browsers involved are Firefox, Safari and Chrome. The website has no caching of any kind in operation. I also checked the SoundCloud "Share" code on other sites and phenomena is the same with them. I looked at your basic troubleshooting post which is not related to this issue-I have already tried clearing browser caches and this does not resolve this problem. Are there settings in SoundCloud that affect this? Something, please. I need help. This is affecting people trying to use the SoundCloud service on this website. Please. Thank you
yes, i use canary too and i havent been able to click play since yesterday (4-2)
Userlevel 7
Badge +3
"Play" works, "Pause" is not working. It seems to be on the website, not specifically in the Soundcloud environment. As I mentioned, nothing has changed over the last year, the Pause function just quit working recently. You can see the 'Pause' button after hitting 'Play' but it does not work now. The OS is both PC Win 7 and Mac. I also checked this for mobile on Andriod and iPad. The browsers involved are Firefox, Safari and Chrome. The website has no caching of any kind in operation. I also checked the SoundCloud "Share" code on other sites and phenomena is the same with them. I looked at your basic troubleshooting post which is not related to this issue-I have already tried clearing browser caches and this does not resolve this problem. Are there settings in SoundCloud that affect this? Something, please. I need help. This is affecting people trying to use the SoundCloud service on this website. Please. Thank you
Hi there Brian,

Thanks for reporting. Mhh, if regular troubleshooting doesn't do the trick, there's only little we can do, as Canary is
"designed for developers and early adopters, and can sometimes break down completely".


Cheers
Mathis

Reply