Question

place image

  • 16 December 2018
  • 3 replies
  • 68 views

hello,

i cant't place a image by the track and also account image will not work.
it is 1000 x 1000 pixels and 72dpi

Hoop someone can help me

3 replies

It doesn't work for me either --- hasn't worked in weeks maybe longer. No matter what size photo you try to upload, it does absolutely nothing. I have not heard of a fix either --- from what I read, most people still can't upload music let alone add a photo. Just another glitch with SoundcCloud I suspect.
Userlevel 7
Badge +3
HI there,

Hoping you've been able to update your images in the meantime. Generally speaking, if this does not work, try to restart your device & browser, try a different browser, or a private / incognito browser window to see if that works for you.

All the best
Mathis
HI there,

Hoping you've been able to update your images in the meantime. Generally speaking, if this does not work, try to restart your device & browser, try a different browser, or a private / incognito browser window to see if that works for you.

All the best
Mathis


Nope still not working! Funny how you make it sound like I have a problem with my device or browser ignoring the fact that everyone else is having the same problem --- all with different devices and browsers!!! It is insulting to blame the user where the problem is with the developer. I guess we must be all wrong and you are right. Please, just fix the problem, you must have a team of software geeks that can fix this?

Reply