Question

Playlist save button not working?

  • 30 January 2015
  • 16 replies
  • 1624 views

Hello all,

First off I am running soundcloud on a windows pc,with the latest version of chrome.
So my problem is this: whenever I try to make a playlist,and have added about 4 songs,the save button does not work and there is nothing I can do besides close the create playlist section.

Any help is appreciated.

Sincerly,

D3CR33D

16 replies

I am experiencing the same problem. I restarted my browser (Chrome running on Yosemite), and I tried to save a new playlist on Safari as well and the button still did not work.
got the same problem!
It seems to be working again-not sure what the problem was...
Userlevel 7
Badge +3
Hi there,

Good to hear this is now working again. If it happens again, can one of you take s screenshot and send it over? This way we can look into this in further details and forward the issue to the developers straight away.

Thanks & all the best,
Mathis
HI Mathis,
I have the same issue on Chrome (Windows 7): no Save button available after uploading a playlist. thanks for your help
Christophe

Hi again Mathis, FYI i have the issue with Firefox too.

Christophe
Having this same problem right now, tried uploading on mozilla and safari, save button not working.
Userlevel 7
Badge +3
Having this same problem right now, tried uploading on mozilla and safari, save button not working.
Hi Andrew,

Sorry about this - looks like this is an issue that reappeared most recently. Our developers are currently looking into it and we're hoping for a quick fix of this.

Thank you for your patience!

Cheers
Mathis
Having this same problem right now, tried uploading on mozilla and safari, save button not working.
Thanks for the reply! I actually had success after moving over to Google Chrome but yeah, wasn't working on Mozilla or Safari.
Having this same problem right now, tried uploading on mozilla and safari, save button not working.
I cannot save my playlist on either chrome or safari........
Hi there,

Good to hear this is now working again. If it happens again, can one of you take s screenshot and send it over? This way we can look into this in further details and forward the issue to the developers straight away.

Thanks & all the best,
Mathis

when I hit the add to playlist button it comes up as create new playlist. There is no option to add it to an existing playlist. There is supposed to be two different tabs, yes? one to add to existing playlist and one to create new playlist? I only have an add to playlist tab that creates new playlists and does not add to existing ones.
Having this same problem right now, tried uploading on mozilla and safari, save button not working.
This was a year ago but tonight I tried to save a playlist and there's no save button. Using Chrome latest version Mac. Please advise.
Having this same problem right now, tried uploading on mozilla and safari, save button not working.
Having the same issue. Is there any solution to this?
Having this same problem right now, tried uploading on mozilla and safari, save button not working.
I solved it, but I don't remember how. I think I just logged out and logged back in, or logged out and restarted and then logged back in. So it was a temporary glitch, not a permanent one.
Having this same problem right now, tried uploading on mozilla and safari, save button not working.
The save button is there for me but it doesn't work - Safari and Firefox both have the same issue
I managed to get the button working after deleting some tags, check to make sure no required settings are missing also.

Reply