Question

Safari "autofill" not working with Soundcloud

  • 20 June 2016
  • 5 replies
  • 76 views

Recently I had to clear all my browser cookies due to a mac virus I had to extract from my computer. Prior to this my "autofill" would enter my email as soon as I hit the first letter of my email and my password right after that, but no longer after I had to do some cleaning out of the hard drive. *It works on all the other sites I have passwords with* and I've reset the password, Safari even updated the password when I did, and on top of that, all this information is there in my Safari "autofill" preferences, but for some reason Soundclound is not cooperating.

Any Ideas?

I rely on "autofill" because I have a disability due to decades of typing and need to do as least of it as possible. Please help.

5 replies

Userlevel 7
Badge +3
Hi,

Not sure why this is no longer working for you. I just did some testing, and the default email address shows right away. When I delete it and press the downward arrow, though, I can choose my address book card though to choose my email address. Is this working for you?

Other than that, have you looked in Preferences - Autofill to see if SoundCloud somehow ended being disabled for this feature or so?
Yes, I have checked the preferences and the info is still in my autofill window along with all the others but it's still not functioning and because it's working for all other sites it think it has to do with sound cloud and not my system,
Userlevel 7
Badge +3
Yes, I have checked the preferences and the info is still in my autofill window along with all the others but it's still not functioning and because it's working for all other sites it think it has to do with sound cloud and not my system,
Hi Tony,

Thanks for getting back. We cannot confirm this to be a feature that was changed recently, or to be a bug. We're also not able to reproduce the issue. What happens when you remove any autofill entries that are to do with SoundCloud, clear your cache & cookies, restart your browser, then try again? Maybe this'll retrigger for Safari to ask whether you want to save this info?
Yes, I have checked the preferences and the info is still in my autofill window along with all the others but it's still not functioning and because it's working for all other sites it think it has to do with sound cloud and not my system,
I did that when I updated my password, and Safari asked if I wanted to save it, and I entered yes, but still not retained or active when I go to the login page of sound cloud.

I may upgrade to Google chrome to see if that makes any difference but so far this is becoming a mystery. Any other suggestions?
Userlevel 7
Badge +3
Yes, I have checked the preferences and the info is still in my autofill window along with all the others but it's still not functioning and because it's working for all other sites it think it has to do with sound cloud and not my system,
Hmm, very weird. I currently don't have any further clues as to why this is happening, but will keep my eyes peeled for clues.

Reply