Solved

Since today 2018/01/15 music only plays in one speaker

  • 15 January 2018
  • 71 replies
  • 6223 views


Show first post

71 replies

Userlevel 4
Badge
@Infinzors yes disabling web audio should fix it for now. Change 'dom.webaudio.enabled' to 'false' and restart the browser. When the firefox bug is fixed please change it back 🙂
@Infinzors yes disabling web audio should fix it for now. Change 'dom.webaudio.enabled' to 'false' and restart the browser. When the firefox bug is fixed please change it back :)

Thank you that worked. Been having that problem since the beginning of 2018 (Linux Distro: Arch and Firefox).
Thank you for handling that professionally
Mozilla updated parent ticket for WebAudio issue. Maybe, in some time they will process https://bugzilla.mozilla.org/show_bug.cgi?id=1435598
Userlevel 4
Badge
Yes it looks like hopefully it will be fixed in Firefox 61.
same problem here
Verify fix in FF (gentoo): 59.0.2 (64-bit)

It works! Test page plays correctly + soundcloud plays correctly.
+ Additional verify: Now it correctly plays stereo at 5.1 system (I mean, central audio channel are correctly processed).
This mono issue keeps comming do we know if this ever going to get fixed ?
Userlevel 4
Badge
@Studio Lantiez Mtl what browser, browser version, and OS are you using?

Thanks
@Studio Lantiez Mtl what browser, browser version, and OS are you using?

Thanks

Hi,
I'm on OS 10.12.6 and safari 60.0 as of today (had that problem while on v58 and v59 as well)
Userlevel 4
Badge
@Studio Lantiez Mtl please can you try updating? There doesn't seem to be a version 60 of safari. Are you using any of these: https://en.wikipedia.org/wiki/Safari_version_history ?

Thanks
@Studio Lantiez Mtl please can you try updating? There doesn't seem to be a version 60 of safari. Are you using any of these: https://en.wikipedia.org/wiki/Safari_version_history ?

Thanks

sorry, I meant I'm on firefox 60,0
Userlevel 4
Badge
@Studio Lantiez Mtl please can you try Firefox Nightly and see if it is fixed there?

The ticket with firefox says the fix was targeted for firefox 62, which is now the nightly.

https://www.mozilla.org/en-US/firefox/62.0a1/releasenotes/

Thanks!
Same thing here , I'm under Firefox 61.01 the latest version , that never happened before . I wouldn't use soundcloud for anything , but unfortunately my artists are sending the submissions using this service. What's next ?
And the bug is back...

Firefox 61.0.1 (64-bit) Linux

The work around still works:

@Infinzors yes disabling web audio should fix it for now. Change 'dom.webaudio.enabled' to 'false' and restart the browser. When the firefox bug is fixed please change it back :)
A new problem is - it just made me to re-set my password for no reason . Never liked this service anyway , it's definitely gonna go down in a few.
Has anyone been able to test Firefox 62 via Nightly to see if it's remedied? I never had this issue prior and just experienced it after an upgrade to Firefox 61.0.1 (64-bit). Running OS X 10.11.6 - same symptoms - left channel only, soundcloud only, works fine in Chrome (but I'm no fan of Chrome..)
OS X Yosemite 10.10.5
Firefox 61.0.2

Change 'dom.webaudio.enabled' to 'false' and restart the browser. WORKED FOR ME !!!

Thanks !
Soundcloud is horrible with a virtual sourround sound headset. It's messing around with the channels...
Since this bug appered i completely stopped listening to soundcloud.
Fix this shit!
For anyone else having the same issue.

It's not Firefox, it's not Chrome. It's Pulseaudio.

In /etc/pulse/daemon.conf set:
code:
enable-lfe-remixing = yes


Restart Pulseaudio:
code:
pulseaudio -k && pulseaudio --start


Soundcloud and some old youtube songs will work again after this.

Reply