Question

Skips the first beat of every song

  • 26 January 2019
  • 4 replies
  • 100 views

When I play soundcloud on my computer (not on my phone) it skips the first half of a second of every song. To hear this short first beat I have to pause the song and move it back to the start. Why isn't it played the first time? Is there something to do to fix it?

4 replies

Same here!
Userlevel 7
Badge +3
Hi there,

Sorry to hear that. Is this still an issue? Have you tested a different browser, or your browser in incognito / private mode to see if this still happens?
Hi Mathis, thanks for answering. I've been watching this.
It doesn't always happen, but fairly often. Opera incl. VPN-mode as well as Firefox.
Opera in incognito-mode it happens a lot less. What does this tell us (to do)?
Userlevel 7
Badge +3
Hi Mathis, thanks for answering. I've been watching this.
It doesn't always happen, but fairly often. Opera incl. VPN-mode as well as Firefox.
Opera in incognito-mode it happens a lot less. What does this tell us (to do)?


Hey jayceason,

Sorry about the delay in replying, it's becoming more and more difficult to keep up with all of the topics here on the community sometimes.

If the issue happens more often via VPN, it is likely that the VPN is part of the issue. Given it redirects your IP address via a different server, I can only imagine that the server in between is slowing down the connection, or interrupts it, to a point where issues like yours happen more easily.

Apart from that, the incognito mode usually also disables any third party extensions, so it might be worth looking into this - which extensions are running, do you have Adblock, HTTPS Everywhere or other extensions normally enabled? If so, try disabling them temporarily one by one to see if you can narrow down the root cause further.

I hope any of this brings you closer to have a more seamless SoundCloud experience again.

Reply