Answered

Stream not updating correctly!

  • 18 October 2019
  • 3 replies
  • 102 views

Hi! 

I have a problem with my stream. 

Following a lot of different artist I am used to having tons of tracks posted on my stream every day, but logging in to my account today that has changed. There are now massive jumps between tracks. Track A is posted 3 hours ago (Ok, this seems normal), Track B: Posted 3 days ago (Ehh. Whaat?), Track C: My repost from 12 days ago (WTF?) 

I have tried several browsers (Safari, Chrome and Firefox, all newest version) and even tried on different computers. Same problem persists. 

Hopefully this is just a small temporary glitch! 

Any ideas out there to what could be the problem here? 

icon

Best answer by rfarstad 19 October 2019, 20:20

Good evening! 
Yes! To my delightful suprise the problem seems to have solved it self here as well! 
Happy times! 

View original

3 replies

I have you beat here. Sadly.

“Hear the latest posts from the people you’re following:...”

It lists only 2 artists. It lists all tracks from them though. And they range from 6m to FIVE YEARS old.

There is nothing else in my stream. It stops there.

Have cleared cache/cookies, log out/in, different browsers, refreshed 1000 times and also checked Mobile app. Same issue.

Problem seems to have fixed it self, at least for me. Stream looks like expected now.

Good evening! 
Yes! To my delightful suprise the problem seems to have solved it self here as well! 
Happy times! 

Reply