Answered

the volume is reset when you select a different track


Userlevel 1
the volume is reset when you select a different track
desktop
everywhere
tried to remove cookies, cache and so on
icon

Best answer by Tom Jenkinson 27 March 2018, 12:18

Sorry about this. Please refresh/restart your browser and this should be fixed now.
View original

24 replies

Userlevel 4
Badge
Hey @Koffeunik Koff

What browser and browser version are you using, and on what OS?

Also when did this start happening?

Thanks
I have the same issue. Windows 10 with chrome and Microsoft edge
I got the same thing going on, never had this problem till now.
Same problem, Windows 10 and Chrome.
Userlevel 4
Badge
hey @7EON @EDM Prophet @Min I am currently unable to reproduce this. Please can you provide some steps that trigger this problem?

I have tried starting a track, setting the volume to half, and then clicking next or clicking the play button on a different track and the volume is not resetting for me.

Thanks.
Userlevel 1
@Tom Jenkinson
Windows 7, russian browser, latest version
it started today, not previously observed
"I have tried starting a track, setting the volume to half, and then clicking next or clicking the play button on a different track and the volume is not resetting for me." - if I do the same, the volume will be reset
Userlevel 1
ive had this problem today 26/03/2018 first time ever, been using SC almost every day for 5 years. this is a really poor update if that's what it is. I havent changed my computer set up at all in a long time, the issue is basically it doesnt matter what level you have the volume bar at, when it jumps to next track the volume goes loud. for example having the fader down to 1 qtr on a track, next track starts and the volume jumps to near maximum but the fader is still at 1 qtr, then you have to move the fader up and down to get the volume back down low again. This is terrible! nobody wants to have to fix the volume every track, please fix this with an update, i'm hoping this is just some bug that will be ironed out? also another thing just happened just this second: I have had SC muted for the past half hour, but a new track just started and played full voume despite the fader being muted. whats going on SC?!?!
Same problem here. Started happening today.
Chrome via OSX, using plugins: HTTPSEverywhere, uBlock Origin

To be clear: the volume slider remains set across tracks, but the effective volume (what hits my ears) increases significantly.
Same problem . Every next song starts with max volume even though it says it is lower. Windows 8.1 , Chrome.
Userlevel 1
hey @7EON @EDM Prophet @Min I am currently unable to reproduce this. Please can you provide some steps that trigger this problem?

I have tried starting a track, setting the volume to half, and then clicking next or clicking the play button on a different track and the volume is not resetting for me.

Thanks.


Volume stays the same in between tracks, it's only resetting (at least for me) when opening tracks in a new tab. It's the same issue as it was over here: https://soundcloudcommunity.com/desktop-230066/volume-resets-after-page-refresh-7358970/

Browser used: Chrome 64bit
I can confirm that this is happening to me as well. This wasn't observed until just today.
The volume will reset to the max value when switching tracks, however the modified volume is retained on the track if you go back to it.

Main Computer:
OS: Windows 10
Browser: Firefox 59.0.1

Also occurred in a Manjaro Linux VirtualBox using the latest Firefox.

The change in volume is reflected properly in local storage, so perhaps the volume settings are not being applied when the track is switched?
It is happening to me as well, each time different track, it resets the volume to max.
Volume slider is remembering the setting. Simply the volume itself reseted to max.
It happens whenever i play different tracks.

OS: win 10 pro
Browser: Chrome 65.0.3325.181
Same issue here, Firefox developer edition 60.0b (64-bit), Windows 10 build 16299.309.
Started happening today, very inconsistent, the bug occurs more often when I manually change songs.
Getting this issue just started this evening for me. Listening to a playlist on my stream every song starts at max volume even though volume slider is set low. If I interact with the volume slider it fixes the actual volume, resetting back to the volume slider setting. But unfortunately I have to do every time a new track starts.

Google Chrome v65.0.3325.181 64-bit on Windows 7

Issue persists even on a new Chrome profile with no extensions / default settings.
Same issue, chrome, windows 8.
The volume keeps resetting back to 100 in several track. This happen today, no issue yesterday.
same issue, every new track the volume is at 100% the VOLUME SLIDER is not moved you have to mute/unmute every new song to get it back to what you have the slider at.

Also I have had this be a thing in the past but after messing with the volume once it would be good.

This has happened before it blows my mind how finicky the volume is on this site but as of right now its not bearable I don't wanna mute/unmute after every track.

Current work around is playing a soundcloud playlist thru FredBoat on Discord =3

Windows 10, latest Firefox.
Having the same issue. Occurs mainly when playing a playlist. When the next track starts, sometimes the volume will be a lot higher than the previous track. The slider does not change either. This is on Windows 7 in Chrome. Moving the volume slider resets the problem, but after another 1-2 songs, it comes back again.
Yeah, every time a track changes it goes full volume shattering my ear drums and it shows the volume as much lower still.
same issues here, Imagine its something on sound clouds end
Having the same issue. Occurs mainly when playing a playlist. When the next track starts, sometimes the volume will be a lot higher than the previous track. The slider does not change either. This is on Windows 7 in Chrome. Moving the volume slider resets the problem, but after another 1-2 songs, it comes back again.

Yep it occurs mainly on a playlist - probably why I only noticed now because I hadn't been listening to playlists often.

Browser: Chrome Version 65.0.3325.181 (Official Build) (64-bit)
OS: Windows 10 64-bit

What happens: Volume increases when playlist moves to next track, the slider remains in the same position and doesn't reflect the volume heard.

How to recreate: Start a playlist, let the track play fully without skipping ahead, upon the start of the next track volume should be increased and slider is in the same position from the previous track NOT accurately reflecting the volume heard. This may take a full listen to recreate since I think the issue doesn't occur if you skip ahead in a track or interact with some menu items. Not sure tho.

PS

Noticed this also occurs when your feed moves to a different track as well! It's not isolated to playlists!
Userlevel 4
Badge
Sorry about this. Please refresh/restart your browser and this should be fixed now.
windows 8 (64 bits version)
well it seems to be fixed now for me.
seems to be fixed. thanks for the quick fix

Reply