Question

How to stop autoplay when connected to bluetooth?

  • 21 November 2016
  • 22 replies
  • 7037 views

I'm on Android 2016-11.15.release on Nexus 6P

Soundcloud is not open on my phone, yet as soon as I connect to audio bluetooth it automatically starts playing my last listened to track. How do I disable this?

22 replies

2 years ago and I am having the same issues now. guess no fix?
Don't have that issue at all. I'm trying to get the app to auto connect with BT audio. Android 9+s pie is.
Same, IPHONE, so annoying
Same thing even in iPhoneX
for the third time I’m uninstalling The app.
It's very annoying.

If I’m the CEO of this company I will terminate all contracts for IT team.
I'm uninstalling it as well. It's very annoying.
I’m using an iPhone X and I can’t seem to stop this problem so after reading everyone’s messages I decided that I will uninstall SoundCloud. It’s unfortunate but it looks like there is no fix
OK....I've used this app for years on my iPhone, and now use it on my Galaxy S8. Same issue as above. It even plays over my other radio station apps I have! This is so annoying that I'm pretty much done with SC. Please fix this so that we can use your app and enjoy your offerings! So annoying!!!!
Im joining you all and uninstalling too. It is really annoying.
Add me to the list. Uninstall solved it for me. If I hear this feature has been addressed at some point, I'll consider starting to use Soundcloud again. It's so annoying to have it start automatically every time bluetooth connects to something. This should either not happen or be added as an option to disable it.
Just uninstalled the app after reading this thread. Hopefully if enough of us uninstall it, the company will take notice and "enhance" this "feature".
just about to uninstall the app because of it.
soundcloud dev team it will be nice if you could response here.
Had the same issue today. Uninstalled. Soundcloud project owners & developers are terrible.
Uninstall solves it
This issue has plagued me for too long. I can see that SoundCloud obviously doesn't care if it loses a few users over this terrible design flaw (it's actually purposeful, as it boosts SoundCloud's streaming metrics and plays, but I digress...), so I will be uninstalling the app immediately. Thanks for the memories, please keep me posted if you decide to be courteous to your users and remove this "feature".
Still no solution for this problem? I've the same issue and thinking of uninstalling...
Just uninstalled the app for this reason, beyond annoying when I just want to drive up the street and grab a quick beer without having to play with my phone. Also weird that the force stop doesn't prevent this.
I deleted Soundcloud once before because of the annoying auto play on bluetooth. How do you disable the autoplay?
Having the same problem. App starts and starts playing on Bluetooth connect.
Thirded! Please let me know if anyone can point me towards a solution to this. I love the Soundcloud app but it's begun to do this as of a few days ago: autoplaying on the car's bluetooth when the app had never been started in the first place. I would love a way to disable this/revert back to its old behavior.

Thanks!
Userlevel 7
Badge +3
Hi there you two,

Sorry to hear this has been bothering you. I've forwarded your feedback to the relevant product team.
Userlevel 1
Tried the 'force stop' before Bluetooth connected and it still was the app that started playing!
I've uninstalled Soundcloud to resolve this issue.
Userlevel 1
Oh my heck - Came here for this issue. Every darned time I connect to a BT audio device, Soundcloud starts playing. Even if it was the not the last app playing music. Even if I've never started the app since my last reboot. SO SO SO annoying. Seriously on the verge of uninstalling soundcloud becuase it keeps automatically when I don't want it to.

Only other thought I've had to try to control this is to 'force stop' after every restart of my phone or when done using the app.

What a pain in the neck!!!!!!!

Reply