Question

Loading Error on Mobile Ap

  • 22 December 2014
  • 40 replies
  • 25310 views


Show first post

40 replies

I just bought SoundCloud and then I found the same thing is happening to me but only with some of the tracks. Please fix this :(

iPhone 6
This same problem has occurred with or newest track. We have been getting several complaints from fans that they are unable to listen to our track on their phone. For some people it seems to work, and for some it doesn't. I myself have the issue also, and ive tried signing out/in, reinstalling the app, switching between wifi and 3G/4G, but nothing works.

This is really frustrating, given that we actually pay for this service, so please can we get a fix on this?

iPhone 6S
Same! I posted a link to a track on Facebook that I shared FROM freakin SoundCloud and when you click on it via mobile (this is happening to Android and iPhone users) - it says "Error Loading Failed". I just upgraded to the paid service and I'm regretting it. What a simple issue to fix - yet it's been unsolved for months. Get with it, SC programmers. Yikes.
keeps happening to me aswell - iPhone
have to replace the tracks all the time, so annoying if you wanna grow a fanbase
Same problem here. kind of annoying I pay for this every month and they still haven't fixed it -iPhone user
Same problem, I'm getting pissed
is this getting sorted? starting to take the piss now
This just started happening to me... please fix or i will cancel and go to spotify.
Same issue with my new song. iOS user. Definitely frustrating with a remix contest that ends tonight.....
I think might have found a fix which worked for me....Try replacing the file with an entirely different song file. Then, change the name of the .wav file on your computer before re-uploading the original file. The song is now streaming properly for me after this process.
I'm having the same issue on Ipad. Works fine on browsers but the app keeps giving me the loading error screen. For some reason this issue does not occur on android. Any idea what's going on?
I'm getting the same thing. iPhone 6S running iOS 10.2.1 on Verizon.
same problem,iPhone
does anyone know how to fix it?
Same issue ”Loading error” even after deleting the app + preferences and re installing. iPhone user
I have the same problem, I have an iPhone

Reply