Question

Add a track to an existing playlist?

  • 25 September 2017
  • 5 replies
  • 773 views

Hi all,

I have a big issue with my playlist.

Recently i have uploaded some tracks, then i have created a playlist from scratch and added al those songs to that playlist.
Everything fine, but today i tried to add other recently uploaded songs to that existing playlist, and everytime i tried, all i could do was only create a new playlist, like i have never created one before. No tab/option to add those new songs to the previously created playlist.

It's really important, anyone can help me?

I tried to change browser (chrome/firefox) and i have disabled adblock... nothing changed.

Thanks and sorry for my bad english.

5 replies

same here halp pls
Same issue here.
I created a playlist from scratch and added some songs by other musicians to that playlist.
Everything looks fine, but I cannot add any more songs that playlist - every time I click on "add to playlist' from a song page, it brings up a window where the only option is to create a new playlist with no tab/option to add those new songs to a previously created playlist.
I tried this in Chrome and Safari browsers with the same result.

Looks like this issue is over a year old and still a problem?
An hour later, I checked again and now I am able to add songs to the the playlist I created earlier.
So the problem has gone away it seems.
I am guessing that the playlist has to propagate to the back end servers or suchlike, so there is a delay before songs can be added after initial creation.
Userlevel 7
Badge +3
Hi there,

Sorry about the inconvenience with this. There is a bug on SoundCloud's end that is affecting some users. Often, disabling the Adblock extension helps already, but if this doesn't help, it is caused by the bug. In order to work around this, for the moment being, what you can do is create another playlist (and make it a private playlist for instance). Once this is created, you should be able to add to existing playlists.

This is a workaround, not a fix, of course. Our engineers are aware of the issue and are investigating how complex it would be to fix this bug, however at this point I do not have an ultimate timeline as to when this can be addressed.

All the best
Mathis
Thanks for the clarification Mathis.

Reply