Question

How do I prevent my tracks to continue playing one after another?

  • 23 January 2017
  • 3 replies
  • 176 views

I share links to various tracks on my soundcloud account, but the next track automatically starts playing, even though I only shared the link to a specific track.
Is there a setting that can be changed so that only the featured/shared track plays?

3 replies

Userlevel 7
Badge +3
Hi there,

This is not something you can disable for public tracks. However, when you share a link to a private track, only the private track will play.

Cheers
Mathis
Userlevel 2
so awful that you can't disable the auto play it ruins everything about using soundcloud
This really sucks ! There isn't even a way to choose what plays. So a nice quiet tune of mine is followed by some jarring dissonant piece just because I follow the other composer. It's horrible. Why does SC insist on shoving stuff down our listeners throats? Is it just their scheme to increase plays? Why not let listeners chose their own listening experience, create playlists, etc... I agree that it really ruins the listening experience, let alone being on the creator side of the equation.

Reply