Answered

I have a few playlists that are private and there's no button to make them public. How do I fix this?

  • 20 March 2015
  • 1 reply
  • 294 views

No public button for private playlists
icon

Best answer by IXK 20 March 2015, 21:33

Hello Papa,
Please try to edit the playlist(s) through clicking on the pen button underneath the playlist and then setting it to public. Let me know if that works or if you need any more help.
Greetings.
IK
View original

1 reply

Userlevel 5
Hello Papa,
Please try to edit the playlist(s) through clicking on the pen button underneath the playlist and then setting it to public. Let me know if that works or if you need any more help.
Greetings.
IK

Reply