Answered

Playlist also plays other songs

  • 18 December 2017
  • 10 replies
  • 1130 views

Hey
I recently created my own private playlist with many of my favourite SoundCloud songs. However, when I play this list, it automatically mixes it up with other songs (which I don't necessarily like). That is very annoying. How can I stop this? Otherwise I can't really use it
icon

Best answer by Ramin Parker 18 December 2017, 17:58

Problem solved. I had to switch off a button that suggested to play similar music. This button was quite hidden. Thanks for help anyway 🙂
View original

10 replies

Userlevel 2
Try turning the "Shuffle" off.
Thanks for your answer. The shuffle is always "off". However, songs of the playlist are still mixed with other random songs 😕
Problem solved. I had to switch off a button that suggested to play similar music. This button was quite hidden. Thanks for help anyway 🙂
Userlevel 2
Np 😛
Problem solved. I had to switch off a button that suggested to play similar music. This button was quite hidden. Thanks for help anyway :-)

Where does one find this button? It went from playing the random songs i dislike at the end of my playlist to adding them into the middle of my playlist.
where ist this button???????????????????????
REEEEEE WHERE IS IT DAMNIT! WHAT DID YOU KNOW?! XCKD WAS RIGHT, BLOODY HELL, WHERE IS THIS BUTTON OF YOURS?!
Problem solved. I had to switch off a button that suggested to play similar music. This button was quite hidden. Thanks for help anyway :-)

WHY ARE YOU HIDING THIS BUTTON FROM US?? SHOW US THE BUTTON!!!

SHOOOOOOOW UUUUUUUUUUS!!!!
its autoplay in the que from now playing. if shuffle is turned on here as well, it will occasionally load the station songs along with the playlist.
its autoplay in the que from now playing. if shuffle is turned on here as well, it will occasionally load the station songs along with the playlist.


in ios you can turn it off in Library>overflow>settings>autoreplay related tracks>off

Reply