Question

Unable to play first track on Soundcloud mobile app - Loading Error

  • 9 February 2017
  • 10 replies
  • 397 views

On the Soundcloud mobile app for IOS, I cannot play our first track. The rest of the tracks work, but trying to play the first one gives a Loading Error. Tapping to try again does not fix. This has been an issue for a few months now and I do not know how to resolve this. I'm worried mobile app users are also experiencing this issue. If you go to our profile on a mobile or desktop browser, the first track plays just fine. This is only an issue on the Soundcloud mobile app. Someone please help.

10 replies

I've also tried deleting the app, restarting the phone and downloading the app again. Still won't play my first track..
Userlevel 7
Badge +3
Hi there,

Sorry to see no one has gotten back to you yet. Can you try playing the track now? This should be working as expected now (tested on my end just now).

Cheers
Mathis
Replaced original file and it works fine online, but iPhone app it won't load. This really can't be life.
Same thing is happening to us. How do we resolve this?
Same problem here. Soundcloud please fix this or allow a mobile web version!
same here. seems to happen on playlists where i replaced the files (with revised mixes). have also deleted the app, reinstalled (ios 10). everything works on my mac (in safari). very frustrating...

EDIT: just tested again; it's only the songs whose files i replaced that give me the loading error (and this only started here with the last update).
i contacted support, and the issue was resolved for me...
Userlevel 1
Hi Mathis, im having the same problem..can you have the tech guys look at this? Thanks!!
Userlevel 1
Hi Mathis, i've deleted the app and restarted my iphone..didnt work. Can you let me know how to fix this problem? Thanks!
Userlevel 1
Still not solved..thanks

Reply