Question

Uploading and transcoding are both completed, but I can't save.


How can I resolve my issue? I am unable to save my recording although it does show that uploading and transcoding were completed. Any help would be greatly appreciated.

42 replies

AS SOON AS I PURCHASE THE PRO UNLIMITED PLAN THIS SHIT HAPPENS!!

WHY IS THIS YEAR OLD PROBLEM STILL AN ISSUE!!!?????

ITS NOVEMBER 2016 AND I CANT UPLOAD THIS 10 TRACK EP!!!!

DUE TO THIS SAME PROBLEM MAN, FIX THIS SHIT WTF!!
STill occuring today...

When I uplaod multiple tracks, everything goes fine... but after upload and transcoding, no save button anymore.

I have this message : Ready. Click Save to post this playlist.

...

Please support, get this fixed ...
I've experienced this issue over the past 2 days and have just solved it by deleting all descriptions, hashtags etc and just using a single letter as the description. Once it worked I edited all the info I needed in. Antiquated but shit happens.. Hope this helps!

I just used this response to solve the problem.

I removed the description and the hashtags. I left the title at full length etc.
Then I clicked save, and it worked. I'm wondering if it is a character limit issue in the description or Tag boxes.

[Ed. I just went in to the uploaded files and added back in the description and the tags, and got a '30 maximum limit" note for the tags, so this may have been the issue.]
Im having this same issue. Right now. Joke.
I have found that this problem is traceable to having an unconfirmed email address. Not sure if this is applicable to all reports, though. Please give a shit about your users, Soundcloud. Otherwise, we will go somewhere else, and when you lose users, you will lose your content, and you will lose your market cap. Please remember that WE are why you are worth billions.
2019 and this problem has still not been resolved. Thanks soundcloud I will not be using your service anymore. It’s been like this for over a week for me and still nothing.
get your shit together soundcloud.
For me, the issue was too many tags - deleted most of them and the album saved fine. Thanks for the solution SVBER and JammieMedia!
From what I can tell, the problem is the * next to the title line. I'm having the same problem because it seems to not recognize the title. I've changed the title, removed spaces, cut words, punctuation, etc, but still have the *-required field note by the title.

I've used SC for years for my personal work and am starting this account for a recording organization. I never had problems before.
I am also seeing this problem. I click save and the words "Ready. Click Save to post this track." remain on the screen even though the Save button has disappeared since I already clicked it....
Userlevel 7
Badge +3
This is still a problem. I'm having the same exact issue. Please help!
Hi there fletchwiley,

Is this a continuous issue? We don't have a limit as to how many tracks you can upload at a time actually. If the basic troubleshooting steps did not help, I'd recommend to upload one track only in order to isolate the issue further. You can still create a playlist and add your new tracks to it.

Hope this helps!

Cheers
Mathis
This is still a problem. I'm having the same exact issue. Please help!
I can't really see an answer to this issue, i have the same problem, everything uploads fine then the save button does not work. click it, nothing.
Userlevel 7
Badge +3
HI there Jacob,

Thanks for posting & sorry about the troubles here. Hmm, I can see that you've managed to upload a track yesterday - that's great! Were you able to troubleshoot this issue for yourself? What did cause the issue in the first place? Feel free to share, or let us know if this needs further investigation - happy to help :-)

Cheers
Mathis
Userlevel 7
Badge +3
This is still a problem. I'm having the same exact issue. Please help!
Hi again Jacob,

Hmm, so let's see then. Have you tried the basic troubleshooting steps outlined here? What exactly is the symptom - do you not see the save button? The more details we have, the better we can troubleshoot.

Cheers
Mathis
I've been having this issue for two weeks now. I've tried different browsers and different computers... does anyone have a solution yet??
mine is doing this - when I go to the upload screen it shows two of the same playlist I uploaded and says "ready. click save to post this playlist" but there is no save button.
I've been having this issue for two weeks now. I've tried different browsers and different computers... does anyone have a solution yet??
Soundcloud clearly don't give a toss about this. I've had to go back to using the Classic Uploader: http://soundcloud.com/upload-classic
Bump to this thread.

I'm seeing this 'Save' button bug in Chrome, and Safari. Happens whenever I use the bulk uploader for multiple tracks. But when I individually select tracks, the save button works okay. The issue is that the Save button does not move into hover/active state when clicked, it remains orange, despite all tracks being uploaded and processed. Is it mis-registering a "required field" being incomplete?

Super frustrating given the time it takes to upload hi-res WAVs.

@SoundCloud Community Support can you please provide an update on why this bug has not been solved for over 2 years?

Seems like people's solutions listed in this forum are inconsistent.
I'm also experiencing this. I did all that was on the FAQs and troubleshooting prescribed by Soundcloud. I also tried all that was recommended on this thread. Still it's not uploading. It gets stuck on "saving." Please help. 😞
Using chrome. See the save button. Click save. Nothing. This is March 2018. How have you not resolved the issue on your end SoundCloud? I am on a desktop, using the real web page. I know how to use computers. Please don't give me a generic auto response. Just fix the problem. Thank you.
Exactly, how does soundcloud have the same issue for 3 years - and no one has addressed it yet? The save button does not work - uploading files takes forever then when its finally done we can't post because the save button does not work or is not clickable. smh. wow.
I have been trying to upload a track for the past 3 hours. I am using a Mac, I am using Chrome, I have a Pro account, and plenty of space available to upload a track. Soundcloud this is taking entirely too long! It already takes 30-45 minutes to upload a track, then once the track is "finished" uploading, the message "Click Save to upload this track" appears however the save button does not work. Its literally been unclickable for the past hour and 15 minutes stuck on "saving" . I've tried uploading the file again, and again, and again however nothing works!!!!!!! PLEASE FIX THIS PROBLEM NOT ASAP - BUT NOW. How has the same problem persisted for over 3 years - with no resolution SoundCloud, how??!!
same problem, individual track won't save, it uploads and transcodes but stuck "saving". Using the latest public chrome 64bit no extensions on except tubebuddy for youtube and ublock is off , ran ccleaner deleted temp files no fix, i'll wait again, but tried multiple times with different files.
How is this STILL a problem?? I tried to upload my EP on 3 separate browsers and even got rid of the description and the tags and still it won't upload. Why am I paying for premier functions if soundcloud won't even let me upload my music??
this is still a problem !!!!! wtf soundcloud ??!!
but its only a problem in firefox. when i use chrome it works fine.
This is still a problem. I'm having the same exact issue. Please help!
I have the similar problem. I upload the file and then nothing. I click save and nothing.I have a Pro account with 300 minutes left and I uploaded the .wav file a further 3 times and still nothing. The track is 1.3gb and 77 minutes long. Anybody have any ideas?
This is still a problem. I'm having the same exact issue. Please help!

Reply