Question

"audio crawl failure"

  • 10 May 2017
  • 6 replies
  • 890 views

My tracks play fine on soundcloud where they are uploaded but the link to google play and i-tunes both don't work. On google play it says there is an "audio crawl failure". What does that mean? Any suggestions on how to fix that issue? Is it just an issue on google play's side or is there something I need to change with my file on soundcloud?

6 replies

Userlevel 7
Badge +3
Hi there,

Hmm, so from what I can see, you should be able to submit to services like iTunes properly - your image is 1500x1500, that's great, and you have added tracks to be included in your RSS feed, too. Is this still not working? If so, please double check our FAQ section on podcasting on our Help Center, and reach out to the services you mentioned to see if they can provide more context on the error message.
Hi, I also have this issue when trying to submit my Soundcloud RSS feed to Google Play. I see nothing in the FAQ that addresses this "Not allowed to crawl feed" error that Google gives.

Was anyone able to resolve this and can provide clear instructions?



We are having the same issue. Google Play used to work before but four episodes in it stopped working. Any ideas?
It works now. I kept trying to delete the podcast and eventually it just started updating the feed. Sorry I'm not helpful.
I am still unable to add the SoundCloud RSS to an existing Google Play Podcast (which had been set up without the RSS) or delete that Google Play Podcast.

I was able to create a new Google Play Podcast and when I put in the working SoundCloud RSS the first time, everything worked fine after that.

So, "Start a New Google Play Podcast" is my suggestion, and make sure you supply the working SoundCloud RSS the first time.
I have the same problem once I started paying for the service. Worked great for the free time! Not sure what to do as I have deleted the podcast and re-downloaded several times. iTunes will not connect to play the podcast even thou you see it in iTunes. Soundcloud must be having some issues!

Reply