Question

My eighth podcast episode did not feed through to iTunes or Stitcher


Each of my first seven podcast episodes have fed directly through via RSS to both iTunes and Stitcher immediately. And I mean absolutely right away: I'd upload the episode, turn to my phone and download the podcast from iTunes in the same minute.

This morning I posted episode 8 and while it's up on Soundcloud as normal, it has been 10 hours and it still is not on either podcast service.

16 replies

Userlevel 1
Hi- I second this issue. I cant get my 8th episode to load either.
It has now been 28 hours since I posted my episode and it still has not cycled through to iTunes or Stitcher. Really need some help on this please! We were trying to start a social media campaign today and it's hard to do so when the episode's distribution is limited. Here's the episode link in case there are any settings that changed that I need to update?
Episode 8, Lagging Balls: https://soundcloud.com/laggingballs/episode8
Userlevel 1
I was having the same problem this morning, but I went into check the episode settings- check your permissions tab in the edit function of the episode. Somehow the "Include in RSS feed" option got un-selected. I don't remember doing that (I don't even go into the permissions screen when I upload). So I wonder if it's an issue for multiple users.
I am also having this issue. Checked my RSS settings first thing and they seem to be set properly. Dunno what's going on here, but our latest post is not being fed anywhere as far as I can tell. What say you, SoundCloud?
yep mine the same at the moment any help would be appreciated
Dear SoundCloud,
This issue is labeled as "Solved" but it is not.
Please weigh in.
Thanks
I was having the same problem this morning, but I went into check the episode settings- check your permissions tab in the edit function of the episode. Somehow the "Include in RSS feed" option got un-selected. I don't remember doing that (I don't even go into the permissions screen when I upload). So I wonder if it's an issue for multiple users.
This fixed my issue immediately, thank you so much B & BB!

Note: I didn't change this setting either so I have no idea how that happened, but it's rather suspect that it happened to us both and that there was no official reply to this at all. Thanks for solving it, but I wish for all of our sakes it had been addressed officially so it could help more people.
Dear SoundCloud,
This issue is labeled as "Solved" but it is not.
Please weigh in.
Thanks

Interesting that it would be marked as "Solved" when it wasn't until I noted just now that Barbells & Bone Broth's answer fixed it. I wish this was the same misplaced setting for you, Classical Classroom. I hope your issue gets fixed as well, but the way this system works makes me think that you may want to open your own thread about it.
I am also having this issue. Checked my RSS settings first thing and they seem to be set properly. Dunno what's going on here, but our latest post is not being fed anywhere as far as I can tell. What say you, SoundCloud?
We definitely need an answer on this for those whose settings are correct. The above comment indicates clearly that the fix for my issues does not fix theirs. An official answer here would be helpful.
Dear SoundCloud,
This issue is labeled as "Solved" but it is not.
Please weigh in.
Thanks

Thanks! I'm considering that if this doesn't get an answer soon. 🙂
Userlevel 1
Hey guys - I had the same issue with my show and went to check my episode settings and noticed that somehow this setting wasn't checked for my latest episode either. VERY strange, since it is set to default with that setting checked. I checked it and it instantly appeared in iTunes, just like the rest of my tracks.

Glad I read this!
Userlevel 7
Badge +3
Hey guys - I had the same issue with my show and went to check my episode settings and noticed that somehow this setting wasn't checked for my latest episode either. VERY strange, since it is set to default with that setting checked. I checked it and it instantly appeared in iTunes, just like the rest of my tracks.

Glad I read this!

Hey there,

Thanks for sharing your solution on this conversation. I've checked back with our podcasting developers and they found there was a bug on our end that would cause for new uploads to not be included in your RSS feed, even though the setting was for them to actually be included by default. We've received a few reports about this happening, and luckily, the developers were able to sort this out.

Cheers
Mathis
Userlevel 1
Hey guys - I had the same issue with my show and went to check my episode settings and noticed that somehow this setting wasn't checked for my latest episode either. VERY strange, since it is set to default with that setting checked. I checked it and it instantly appeared in iTunes, just like the rest of my tracks.

Glad I read this!

Really appreciate the support Mathis! I've been checking this setting with my recent uploads and each one has had to been changed to be included in the RSS feed. When I upload my next episode I'll check this again and see if the default setting carries over.

Again, I appreciate it Mathis! 🙂
I am also having this issue. Checked my RSS settings first thing and they seem to be set properly. Dunno what's going on here, but our latest post is not being fed anywhere as far as I can tell. What say you, SoundCloud?
I have the same problem as others here. "Include in my feed" was clearly selected but the last two episodes of my podcast did not show up. I unselected them, saved, then reselected them (for the feed) in the hopes that the feed would notice they exist... not sure that will work yet.
Hey guys - I had the same issue with my show and went to check my episode settings and noticed that somehow this setting wasn't checked for my latest episode either. VERY strange, since it is set to default with that setting checked. I checked it and it instantly appeared in iTunes, just like the rest of my tracks.

Glad I read this!

But... Mathis, it's still not working for me. Any suggestions? Thanks for writing in.
I was having the same problem this morning, but I went into check the episode settings- check your permissions tab in the edit function of the episode. Somehow the "Include in RSS feed" option got un-selected. I don't remember doing that (I don't even go into the permissions screen when I upload). So I wonder if it's an issue for multiple users.
This worked for me! I can't believe I didn't check that!

I noticed the problem after I updated the name of my episode. After I saved the changes, it disappeared from the feeds. I don't recall changing this setting. I wonder if it automatically did it for some reason?

Reply