Question

podcast issues.

  • 2 February 2015
  • 3 replies
  • 82 views

http://feeds.feedburner.com/Katmosphere

Does not seem to be refreshing to include our latest track "https://soundcloud.com/katmosphere/037-blue-cosmic-eagle-01-28-15

I re-uploaded the file but to no avail. I do not believe we are yet on the iTunes directory but I had no trouble uploading 36 odd tracks last week and they showed up fine.

Any help?

3 replies

Userlevel 7
Badge +3
Hey hey,

Thanks for posting! Now, first things first - it looks like you've put a feedburner link into the "Stats service URL prefix" field - this might break your feed. Please remove this from http://soundcloud.com/settings/extra.

Other then that, please review this article on our help center to make sure you've enabled your track to be included in your feed. As you'll see, choosing whether or not a track is part of your feed is something you can set in each track's editing mode.

Hope this helps to get this sorted. Let us know if you have further questions and we'll take another look together. :-)
Cheers,
Mathis

P.S.: If you haven't yet, check out Apple's documentation about podcasts here.
Thanks! that is exactly what I needed to do and we are back in business. Apologies, it is all still rather convoluted to me.
Userlevel 7
Badge +3
Thanks! that is exactly what I needed to do and we are back in business. Apologies, it is all still rather convoluted to me.
Hey hey,

No need to apologize - out Podcasting program is still in beta, and has been for a while now, so we're more or less in the same boat ;-)

Glad we were able to help with this one.

Happy Podcasting :-)

Cheers,
Mathis

Reply