Answered

Podcast language - Lithuanian

  • 30 November 2018
  • 2 replies
  • 926 views

Hello,

My language is Lithuanian and not included in the list, I have chosen English. How to set the right language? I need to choose a language because I can't close the settings tab.


Thanks for help.
icon

Best answer by Navid 10 April 2019, 15:05

Hey there, Thanks for writing in and sorry for the delay to get back to you.

As much as we would want to include Lithuanian in our language catalog to make SoundCloud a more local and inclusive platform, I’m afraid we have not the resources to do this at the moment.

I’ve asked our engineers about your request and it’s not as easy as one would have thought. However, I hope this is something that we can add in the future!

Cheers,
Navid
View original

2 replies

Dear Navid,

the problem is that apple podcasts wont accept RSS feed link from soundcloud, because the claimed language is English and our content is actually in Lithuanian.

All we need is an option to select Lithuanian. You even have Estonian over there :)

Any suggestions?

Al

Hey there, Thanks for writing in and sorry for the delay to get back to you.

As much as we would want to include Lithuanian in our language catalog to make SoundCloud a more local and inclusive platform, I’m afraid we have not the resources to do this at the moment.

I’ve asked our engineers about your request and it’s not as easy as one would have thought. However, I hope this is something that we can add in the future!

Cheers,
Navid
Userlevel 3
Badge +1
Hey there, Thanks for writing in and sorry for the delay to get back to you.

As much as we would want to include Lithuanian in our language catalog to make SoundCloud a more local and inclusive platform, I’m afraid we have not the resources to do this at the moment.

I’ve asked our engineers about your request and it’s not as easy as one would have thought. However, I hope this is something that we can add in the future!

Cheers,
Navid

Reply