Question

RSS Feed doesn't include latest file/isn't updating

  • 17 March 2015
  • 3 replies
  • 249 views

Before we start: very pleased with Soundcloud's RSS feed hosting service so far (even with this minor hiccup)

The past five episodes are all still in the RSS feed, however the most recent one hasn't been included in the feed, despite still electing to have it included.

I think this might have something to do with the Podtrac redirect, although I was under the impression that this would only redirect statistics?

Any assistance would be greatly appreciated.

3 replies

Hi there,

Thanks for posting. I've looked into this for you and it seems like you've provided a custom Podtrac link in the "New feed location" field in your settings. This is likely what is keeping the track to be added to the RSS feed. After all, the actual tracks are still hosted on SoundCloud, Prodrac only provides further details on your stats. Thus, leaving "Stats service URL prefix" like it is, however clearing "New feed location" should do the trick for you :-)

Cheers
Mathis

I do not touve the url of my podcast on sound cloud, or find them?
Thank you !
Hi there,

Thanks for posting. I've looked into this for you and it seems like you've provided a custom Podtrac link in the "New feed location" field in your settings. This is likely what is keeping the track to be added to the RSS feed. After all, the actual tracks are still hosted on SoundCloud, Prodrac only provides further details on your stats. Thus, leaving "Stats service URL prefix" like it is, however clearing "New feed location" should do the trick for you :-)

Cheers
Mathis

Yeah, that was it haha

Thanks Mathis!
Userlevel 7
Badge +3
Hi there,

Thanks for posting. I've looked into this for you and it seems like you've provided a custom Podtrac link in the "New feed location" field in your settings. This is likely what is keeping the track to be added to the RSS feed. After all, the actual tracks are still hosted on SoundCloud, Prodrac only provides further details on your stats. Thus, leaving "Stats service URL prefix" like it is, however clearing "New feed location" should do the trick for you :-)

Cheers
Mathis

Reply