Question

RSS Feed Not Working

  • 14 July 2015
  • 6 replies
  • 159 views

Usually our RSS feed works just fine - I post to SoundCloud, and the show pretty immediately shows up on iTunes, Stitcher, etc. But I posted a show last night that is not showing up anywhere except for SoundCloud. I've checked my RSS feed settings for both our page and the individual show. Both are set properly. I'd very much appreciate some advice about how to fix this.
Thanks!

6 replies

Userlevel 1
I'm experiencing the same issue - posted an episode up yesterday afternoon and it usually takes 5 minutes at the most for it to appear in iTunes. Not sure what the problem is, but I also have an open ticket. I'll let you know if I hear from anyone before you.

Good luck!
I'm experiencing the same issue - posted an episode up yesterday afternoon and it usually takes 5 minutes at the most for it to appear in iTunes. Not sure what the problem is, but I also have an open ticket. I'll let you know if I hear from anyone before you.

Good luck!

Thanks! Much appreciated!
Userlevel 1
I'm experiencing the same issue - posted an episode up yesterday afternoon and it usually takes 5 minutes at the most for it to appear in iTunes. Not sure what the problem is, but I also have an open ticket. I'll let you know if I hear from anyone before you.

Good luck!

Hey! I just saw the other recent thread about this and checked my episode's settings and for some reason the "Include in RSS feed" was NOT checked for that episode. I'm not sure how that happened. But if you go your tracks, then edit the specific track you are having issues with, then go to permissions - the fourth option "Include in RSS feed" needs to be checked.

Does that help you at all?
I'm experiencing the same issue - posted an episode up yesterday afternoon and it usually takes 5 minutes at the most for it to appear in iTunes. Not sure what the problem is, but I also have an open ticket. I'll let you know if I hear from anyone before you.

Good luck!

Yeah, unfortunately, all of my settings are set correctly. This is the solution I read elsewhere, but I think my problem might be a different one. Thanks, though. Glad your problem got fixed!
Userlevel 1
I'm experiencing the same issue - posted an episode up yesterday afternoon and it usually takes 5 minutes at the most for it to appear in iTunes. Not sure what the problem is, but I also have an open ticket. I'll let you know if I hear from anyone before you.

Good luck!

Good luck!
I'm experiencing the same issue - posted an episode up yesterday afternoon and it usually takes 5 minutes at the most for it to appear in iTunes. Not sure what the problem is, but I also have an open ticket. I'll let you know if I hear from anyone before you.

Good luck!

Aaaand it's magically started working. ???

Reply