Answered

RSS/podcast/itunes

  • 15 February 2015
  • 1 reply
  • 164 views

I have 3 podcasts in my RSS. I have approval from itunes, and I have the first 2 shows on itunes. However, my third upload did not automatically go to itunes. How can I fix this? Thanks in advance.
icon

Best answer by Gina 16 February 2015, 15:00

Hi Dan,

Thanks for posting to the help forum. When you go to http://soundcloud.com/settings/extra, you will have the option to check or uncheck the box at the top of the page that says "Enable podcasting for all my tracks by default." If the box is checked, all new uploads will be added to your RSS feed. For now, can you go into your missing episode's settings and enable the 'Include in RSS feed' option. It can be found under the permissions tab in the track edit page.

Hope this is all clear!

Cheers,
Gina
View original

1 reply

Userlevel 7
Badge +2
Hi Dan,

Thanks for posting to the help forum. When you go to http://soundcloud.com/settings/extra, you will have the option to check or uncheck the box at the top of the page that says "Enable podcasting for all my tracks by default." If the box is checked, all new uploads will be added to your RSS feed. For now, can you go into your missing episode's settings and enable the 'Include in RSS feed' option. It can be found under the permissions tab in the track edit page.

Hope this is all clear!

Cheers,
Gina

Reply