Question

Some kind of older podcast rss feed bug

  • 4 January 2018
  • 7 replies
  • 583 views

Everytime I put my older uploads on my rss feed they bug out and don't seem to show up which is quite weird just letting you guys know about that bug and am wondering about it.

7 replies

Still nothing on this situation I've been unable to get a whole while of audio files I have laying around on my account to update to my Soundcloud account at all... Anything a month or more old hasn't updated onto my RSS Feed.

Actually I haven't tried any podcast that hasn't been reposted as my podcasts used to be all in 320kbps and I've been slowly replacing them with 128kbps instead.
Update so I've tried it with a month old podcast here... So two general ideas here is it has to do with either of these things, the system doesn't like when you update files or... It could be something to do with adding the same file to an rss feed twice... In vastly different times... Like if it was in your rss feed at one point the decide a couple months down the line you'd like to listen to it again for some reason. These are my two main ideas here, although I'm still not seeing a solution yet here.
Okay more testing here has revealed its not having to do with updating files in the system its adding a file back into the rss feed when it's been there once before that's where that error comes up.

I'm about to double check my work and see if updating a test file with another file causes issues. When trying to add it to the rss feed.
I can confirm it effects only podcasts being placed on back onto the rss feed when they've been on the rss feed in the past. So when you take a podcast off the feed then put it back on a while later. This is quite the large bug we have here... I hope to see this fixed at some point.
Okay problem was identified but I'm still not having any luck with the issue being resolved
I guess you've fixed their rights in the last tab to be seen in rrs
Still no word from anyone from Soundcloud support at all.

Reply