Question

Soundcloud audio file URL in Blubrry will not verify?

  • 5 November 2015
  • 6 replies
  • 719 views

Hi! I am new to podcasting and I'm trying very hard to have my blubrry plogin working! My podcast shows are being hosted on my SoundCloud account. «Fan de photo». When I try to past the file URL to my Media URL in Blubrry, the «MEDIA URL» won't verify it! I understand that i dont paste the good thing in there. So is my mistake. Well music lovers... what should i put? Thanks a lot and soundcloud members live long and prosper!

6 replies

Several things you have to do. First you have to make sure you have included your podcast file in your RSS feed (a checkbox setting on Soundcloud). Then I'm guessing you're using Blubrry's Powerpress plugin with WordPress although you don't say that specifically. To get the URL for that, you need to get your RSS feed URL from Soundcloud and using a browser like Chrome (it doesn't work with all browsers), paste your Soundcloud RSS feed in your browser. On what comes up, if you search for .mp3 you'll find the URL you're looking for to paste in your Blubrry Powerpress Plugin. It will start with... http://feeds.soundcloud.com/stream/ and end with your episode and .mp3. Power press will generate a different RSS feed for you that you use for iTunes and other podcast applications. It's somewhat convoluted, but it's what you have to do to use Powerpress and Soundcloud.
Hello, when I copy and paste the RSS feed into my browser, there is no mp3 file that I can locate. Is there another place I can find it?
That is exactly my problem too. No browser will allow us to display the raw XML for the rss feed so we can find the media url - .mp3 file url.
If you have your track included in your RSS feed (which is in the Permissions settings for that track), then you should be able to paste your RSS feed (which can be found in your Settings under Content) into the Chrome browser (not sure about others but I don't recall success with Safari) and see the XML of your feed. In it is your episode url that you can then use with your Blubrry Wordpress plugin. Your Soundcloud RSS feed looks like this...

http://feeds.soundcloud.com/users/soundcloud:users:#########/sounds.rss

Where ######### is your own soundcloud account user number.

The url you're looking for inside the XML of your Soundcloud RSS feed looks like this...

http://feeds.soundcloud.com/stream/yourepisodename.mp3

Again...

Step 1: Verify that your track is included in your RSS feed (Permissions).
Step 2: Copy and paste your RSS feed into the Chrome browser (RSS feed found under Content in your account settings).
Step 3: Find episode url among the gibberish, select and copy.
Step 4: Paste url in Blubrry Wordpress plugin and verify.
This is what is in the xml of the rss feed for my track: No mp3. The track is set to public.

<?xml version="1.0" encoding="UTF-8"?><rss xmlns:atom="http://www.w3.org/2005/Atom"; xmlns:itunes="http://www.itunes.com/dtds/podcast-1.0.dtd"; version="2.0"> <channel> <atom:link href="http://feeds.soundcloud.com/users/soundcloud:users:213978614/sounds.rss" rel="self" type="application/rss+xml"/> <title>WorkingSocial: Insights in 5 Minutes Podcast</title> <link>http://www.workingsocial.net</link> <pubDate>Fri, 25 Mar 2016 16:17:10 +0000</pubDate> <lastBuildDate>Fri, 25 Mar 2016 16:17:10 +0000</lastBuildDate> <ttl>60</ttl> <language>en</language> <copyright>All rights reserved</copyright> <webMaster>feeds@soundcloud.com (SoundCloud Feeds)</webMaster> <description>Podcast by Insights in 5</description> <itunes:subtitle>Podcast by Insights in 5</itunes:subtitle> <itunes:owner> <itunes:name>Insights in 5</itunes:name> <itunes:email>feeds@soundcloud.com</itunes:email> </itunes:owner> <itunes:author>Insights in 5</itunes:author> <itunes:explicit>no</itunes:explicit> <itunes:image href="http://i1.sndcdn.com/avatars-000212815360-gnnnz6-original.jpg"/> <image> <url>http://i1.sndcdn.com/avatars-000212815360-gnnnz6-original.jpg</url> <title>Insights in 5</title> <link>http://www.workingsocial.net</link> </image> <itunes:category text="Technology"/> </channel> </rss>
And do you have the track set to be included in your RSS feed? See below...

Reply