Question

when submitting to itunes message that reads "this feed has no episodes" but I have 3 uploaded episodes on my feed, please help



Show first post

36 replies

If you're still having this issue, as I did for what seemed like forever, try this:

Click the down arrow on your profile and choose the option "Tracks." Make sure your tracks are added to a playlist, and then click the "Edit Tracks" button and choose "Permissions." ENABLE ALL OPTIONS IN THIS AREA, specifically the "Include in RSS feed" option, then click the "Save" button.

Also, the image that Apple's podcast verification system is looking at is the avatar you've chosen for your page, not the icon you've used for the playlist or track! It took me FOREVER to figure this out, and only realized it when I downloaded the image Apple showed me it was trying to use. I continually got the error regarding the image specs, and when I checked the image Apple was trying to use, it was clear it was using a different image than I thought it needed!
Hi, I am having the same issue I believe, unless I am doing something wrong. I have 6 episodes yet itunes is telling me I have none. can you please help me fix this?!
I'm having the same issue. I submitted another podcast, using Spreaker and never had this issue, yet like so many here I get an error from iTunes telling me that 'No Episodes Exist in Your Feed'.

It seems that if this many people are running into the same issue, you might have an issue with the data you're pushing to iTunes. Please let me know what you've done to resolve this issue as we'd like to get our feed working.
Same problem here 😞
can I have unlimited rss feeds?
I had the same problem, and I solved following these steps:
disclaimer: my page is in Italian language, so the English version could be different.
-profile (up/right);
-tracks


-tick all the tracks
-modify all the tracks


-authorizations
-include on the rss feed


-save
Hello! please help...Trying to enter RSS to upload my podcast.
Says, no episodes exist in your feed? helpppppp.......
Thank you, thank you!
I am having this same problem. I have tried all of these suggestions. Can you please look into my account?
Had this problem. Pieced together comments here.

Solution:
In your profile dropdown, go to Tracks.
Select all your tracks (even private).
In Edit Tracks dropdown, go to Permissions.
Check "Include in RSS Feed" box.

WHY ISN'T THIS CHECKED BY DEFAULT, SOUNDCLOUD??
Had this problem. Pieced together comments here.

Solution:
In your profile dropdown, go to Tracks.
Select all your tracks (even private).
In Edit Tracks dropdown, go to Permissions.
Check "Include in RSS Feed" box.

WHY ISN'T THIS CHECKED BY DEFAULT, SOUNDCLOUD??


THANK YOU!!!!! - and seriously though, that should be the default setting for public tracks. Thanks my man

Reply