Question

Autoplay not working

  • 3 September 2017
  • 8 replies
  • 7232 views

Hi, I'm trying to embed a track onto my Wordpress site and make it autoplay. I ticked the "autoplay" box for the track in Soundcloud but when looking at the code it's not actually changing at all. So, obviously when I try putting it into Wordpress it's still not autoplaying! What's going on?

Please help. :)

Austin

8 replies

Userlevel 7
Badge +3
Hi Austin,

Hmm. The parameter to adjust that is "auto_play". Can you try to add "auto_play=true" code and see if this works?
Userlevel 2
Mathis is correct, if the code isn't changing then it won't work. I'd also suggest refreshing the page and trying to copy the code again.
I used their old coding I had on an older blog just change the "tracks link" for the song you want inside the code

[soundcloud url="https://api.soundcloud.com/tracks/171202716" params="color=000000&auto_play=true&show_artwork=false" width=" 100%" height="166" iframe="true" /]
:@:@:@
Userlevel 4
Badge
Please can you provide a link to your page with the embed? Also does this happen in all browsers?

Some browsers are becoming more restrictive and will not allow autoplay, so even if you have enabled autoplay, it might not work for everyone. There is nothing we can do about browser restrictions I am afraid.
🆒🆒🆒 Noxor
iphone dont allow autoplay nor android, this is a browser option
smart phones ignore autoplay parameter to save mobile data

Reply