Question

CLASSIC EMBED doesn't work anymore !!!



Show first post

38 replies

Hi
I spent all night repairing my WordPress sites....
The thing is that, in order to have the HTML 5 aspect (call it Classic, Regular, or whatever...) you need NOW to add in your line code (the one you copy to paste it your website) the instruction : "&visual=false".
Without this instruction, the Visual aspect is the one directly used, even if you choose the HTML 5 option.
This was not the case until yesterday...
Someone somewhere has changed something !!!
Hours lost and may be...money...

Can you paste an example of what the code looks like on your site now? I tried the solution philvern recommended this morning, but could not get it to resolve. I'm a bit unsure if I'm adding the "visual=false" code in the right place.
Hi
I spent all night repairing my WordPress sites....
The thing is that, in order to have the HTML 5 aspect (call it Classic, Regular, or whatever...) you need NOW to add in your line code (the one you copy to paste it your website) the instruction : "&visual=false".
Without this instruction, the Visual aspect is the one directly used, even if you choose the HTML 5 option.
This was not the case until yesterday...
Someone somewhere has changed something !!!
Hours lost and may be...money...

Hi Coming of Age,
Why don't you do what Philvern did?
It worked fine for me ! Thanks to him...
We don't necessarily have time to let our website in such a pity condition, waiting for a bug repairing coming one day...
Hi
I spent all night repairing my WordPress sites....
The thing is that, in order to have the HTML 5 aspect (call it Classic, Regular, or whatever...) you need NOW to add in your line code (the one you copy to paste it your website) the instruction : "&visual=false".
Without this instruction, the Visual aspect is the one directly used, even if you choose the HTML 5 option.
This was not the case until yesterday...
Someone somewhere has changed something !!!
Hours lost and may be...money...

Hey Mathis,

Any progress on the bug? I'm experiencing the same issue. You can see it here: http://comingofagestories.wordpress.com/
Userlevel 1
Hi
I spent all night repairing my WordPress sites....
The thing is that, in order to have the HTML 5 aspect (call it Classic, Regular, or whatever...) you need NOW to add in your line code (the one you copy to paste it your website) the instruction : "&visual=false".
Without this instruction, the Visual aspect is the one directly used, even if you choose the HTML 5 option.
This was not the case until yesterday...
Someone somewhere has changed something !!!
Hours lost and may be...money...

a) Yes of course, the "normal" route, not another !
b) It's all fixed by now, each track, one by one, in several sites. Nothing anymore to see...
But have a try yourself : the all process of a) choosing HTML 5, inserting it in a Wordpress site... and it gives you NOW a Visual aspect, not HTML 5...
Unless you add this "&visual=false" instruction...
Userlevel 7
Badge +3
Hi
I spent all night repairing my WordPress sites....
The thing is that, in order to have the HTML 5 aspect (call it Classic, Regular, or whatever...) you need NOW to add in your line code (the one you copy to paste it your website) the instruction : "&visual=false".
Without this instruction, the Visual aspect is the one directly used, even if you choose the HTML 5 option.
This was not the case until yesterday...
Someone somewhere has changed something !!!
Hours lost and may be...money...

Hi philvern,

Sorry to hear this caused so much inconvenience. I'm currently trying to find the root cause to this, so I have a few more questions:

a) Did you use the WordPress Embed code that you receive by going to the track page, click Share, choose the Embed tab, and ticking the box that says "WordPress code"?

Or did you go another route to get the embedded player?

b) Please guide me to your WordPress website.

Cheers
Mathis
Userlevel 1
Talismen is right : when you're over the HTML 5 option, a yellow strip with "Classic embed" appears...
Userlevel 1
Hi
I spent all night repairing my WordPress sites....
The thing is that, in order to have the HTML 5 aspect (call it Classic, Regular, or whatever...) you need NOW to add in your line code (the one you copy to paste it your website) the instruction : "&visual=false".
Without this instruction, the Visual aspect is the one directly used, even if you choose the HTML 5 option.
This was not the case until yesterday...
Someone somewhere has changed something !!!
Hours lost and may be...money...
Userlevel 7
Badge +3
Yes HTML 5 (you call it "classic"...)
Hey, sorry about the confusion. In this article on our help center, we introduce the different embed options we have - The Visual player, The HTML5 player, and the Mini player. With this being said, can you confirm that you're referring to the HTML5 player? May I ask where you've seen us referring to it as "Classic"?

Also, please send over the link to your WordPress website so we can investigate further.

Cheers
Mathis
Yes HTML 5 (you call it "classic"...)
Userlevel 7
Badge +3
Hi you two,

May I ask you to send over the links to your WordPress pages? Also, just to clarify - by "Classic Embed", were you referring to the Flash-based embed, or the regular HTML5 embedded player?

Cheers
Mathis
Same thing.... Awfull !! What _s happening !?
Userlevel 1
I suspect Soundcloud has suddenly changed its logic basis. Whereas Classic Embed was the rule and Visual the new thing, they wanted to clarify but forgot to add a code information in the Classic code line...

Reply