Question

Does not play embed in mobile chrome.


Problem! Does not play embed in mobile chrome. The latest version chrome (65.0.3325.109)Android. Tested on several devices.
Checked in firefox. Everything is normal.

18 replies

I'm having exactly the same problem..
Please help !
I also have the same issue with the embed not playing!
When you install Chrome Canary on mobile phone, it works.. but that's the instable version.
On the stable Chrome version it doesn't work.
Userlevel 3
https://help.soundcloud.com/hc/en-us/articles/115003453587-Embedded-players
Userlevel 3
When you install Chrome Canary on mobile phone, it works.. but that's the instable version.
On the stable Chrome version it doesn't work.


Usually chrome gets glitchy both on phone and desktop so installing it again fixes or refreshes any bugs or temp files in the process. Also to note make sure you download the 32bit or 64bit for windows as well so as to work properly
I know.. but it works on Chrome Canary and not on the stable version of Chrome and that's an issue...
Userlevel 7
Badge +3
Hi there,

Does this issue persist for you? Please be sure to share the link to the website where you've embedded the link so other community members can help investigating.

Cheers
Mathis
Hello,

I reïnstalled the embed code into the website and it works now on my mobile.
But meanwhile i got mails from friends and others that it's not workin on their mobile.
Here's the URL : https://thesuitcasebluesband.be/audio

Thx
Bart
Userlevel 1
Same Prob here. Works fine with Firefox. But since most android-users use the build in chrome-based browsers they can not play from soundcloud.
I pay for this Pro account and it is not reasonable that more than 50% of my visitors cant hear anything on my site.
Hi there,
the issue still exists. On Chrome browser on various Android devices. Embedded player tries to play the track, stops, then tries to play again and then ends up with greyed out play button. On stock Samsung Internet browser it plays no problem. Issue with Chrome also exists if in incognito mode.
Is there a way to raise this as a bug with SoundCloud?
Hi there,
the issue still exists. On Chrome browser on various Android devices. Embedded player tries to play the track, stops, then tries to play again and then ends up with greyed out play button. On stock Samsung Internet browser it plays no problem. Issue with Chrome also exists if in incognito mode.
Is there a way to raise this as a bug with SoundCloud?


Same exact issue. I'll have to find another method of playing audio on my site.
o reprodutor incorporado do meu site não reproduz no android chrome por favor atualizem o código de incorporamento para resolver o bug!!!!
Any new traction with this problem? Its very frustrating to our users.
I managed to get the reply from SoundCloud saying "thank you for bringing this to our attention" and that they will add this to the list... I also linked this thread in the ticket. So if I would suggest anything is that more people should open tickets with SoundCloud reporting this, so that it will help them to prioritise work on this. 🙂
Hey Folks, it looks like the issue is now resolved. I checked on two devices and embedded player works fine now. Could others please confirm that this is fixed now?
Userlevel 1
Yes i can. Now it seems to work. Tested on chrome based Boatbrowser on last android version.
Still not working for me.
Still not working for me.

What version of Android are you using? It seems to me like the problem went away after recent update. Hope I'm wrong on that.

Reply