Question

Error message when trying to embed on twitter and playback not functioning

  • 25 June 2015
  • 4 replies
  • 671 views

Hi, I'm getting an error message when I try to playback my own soundcloud content from my own twitter timeline. The error message is "The owner has restricted access to this content." Please help me understand why this is happening. Thanks


4 replies

Userlevel 7
Badge +3
Hi natexhill,

Our developers have investigated this issue in correspondence with Twitter and it seems that this issue happens when you don't have an artwork uploaded for your track. We're hoping Twitter can soon fix this from their end, yet in the meantime, we suggest you upload an artwork in order to work around this.

Cheers
Mathis
Thank you Mathis for the quick reply! It worked! -Nate
That does not work either - I have artwork on my podcast and it generates the same error. I can tell you that I will move away from Soundcloud quickly if there is not a solution.
same here. I have artwork on all my tracks
they still won't play.

Reply