Question

How do you stop embedded audio repeating?

  • 5 November 2014
  • 3 replies
  • 836 views

I have embedded a link to some audio on my Wordpress website using the Wordpress code from your site

[soundcloud url="https://api.soundcloud.com/tracks/175448004"; params="color=ff5500&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false" width="100%" height="166" iframe="true" /]

I would like to prevent the audio from auto playing upon page load, although I could live with this, however I do need it to stop after one play which is won't do.

Any idea's why?

http://www.penistonefm.co.uk/community-audio/

3 replies

Userlevel 7
Badge +3
Hi there,

Thanks for writing in about this. Let's see. Whether or not an embed automatically starts playing is determined in the "Embed" dialogue that you see when you click on the "Share" button under the waveform of a track. On the bottom of the page, please click on "More options". You will then see the box for automatic play.



Hope this helps! Let us know if you have further questions around this - happy to help!

Cheers,
Mathis
Hi, No the Auto play is not ticked and you can see from the code that auto play is "false".
Userlevel 7
Badge +3
Hi, No the Auto play is not ticked and you can see from the code that auto play is "false".
Hey hey,

Oh, sorry - I totally missed that detail! I'll have to investigate that and see if I can get one of our developers to look into that. I will update you here as soon as I hear back from them.

Cheers,
Mathis

Reply