No sharing icons

  • 8 March 2015
  • 2 replies

There are no sharing icons (facebook, twitter) when I click share. I've connected my twitter account to my soundcloud, but nothing.

2 replies

Thanks Gina. It just seems to be an issue on my laptop actually - tried another computer and the icons are there. So it's not a soundcloud problem anyway it seems.

Thanks anyway!
Userlevel 7
Badge +2

Thanks for getting in touch with this question. I went to your profile and clicked on share and got all the expected options ( Do you have the tracks set to Private or have you not selected App Playback on the track? Both of those settings (which can be found on the track edit page) would cause sharing options to not show.

Hope that helps!