Question

Security certificate warnning under IE 7

  • 24 March 2015
  • 6 replies
  • 73 views

I've embedded a Soundcloud player on a website. It's on www.bosrtv.nl When users visit the site with IE they get a modal dialogue warning warning:
There is no information available about the withdrawal of the security certificate of this website. Do you want to continue? Y/N

Browser: IE 11
OS: Windows 7

This is a screendump of the information one gets after clicking on 'display certificate'

Note: I have my browser set to Dutch due to company settings. So the translation of the warning might not be 100% accurate.



Solutions tried, that didn't work:
removing the https part of the embed code

Source code of the entire content block:

In Thailand is het slecht gesteld met de persvrijheid. Peter Meijwes reisde naar het Thaise eiland Phuket en was een week lang te gast bij de internetkrant Phuketwan. Maar niet alleen journalisten hebben het moeilijk. Ook de boeddhistische leraar Sulak Sivaraksa heeft het aan de stok gekregen met het bewind. Luister in <a target="_blank" href="../uitzending.aspx?lIntEntityId=1852">onze nieuwe podcastspecial</a> over de problemen die ze ondervinden. En maak en passant de arrestatie van een mensensmokkelaar mee. <br />
<br />
<iframe width="100%" height="250" frameborder="no" scrolling="no" src="//w.soundcloud.com/player/?url=//api.soundcloud.com/tracks/195335118&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;visual=true"></iframe><br />
<br />
Onze verslaggevers kunnen niet stil zitten! Volg de <a target="_blank" title="//soundcloud.com/bosrtv/" href="//soundcloud.com/bosrtv/">BOS op Soundcloud</a> of abonneer je op <a target="_blank" title="BOScast" href="../generalinfo.aspx?lIntEntityId=204">de BOScast,</a> en luister naar reportages die niet op de radio komen.<br />

Any suggestions on what's going on and how I can fix this?

6 replies

Userlevel 7
Badge +3
Hi there,

Thanks for getting in touch about this. Hmm, let's see - I've just gone ahead and tested this on a Windows 7 Internet Explorer 11 device and was not given the certificate alert.

Hence, I'd recommend to isolate this further - clear the cache and cookies of your Internet Explorer Browser, update Adobe Flash, make sure to disable any sort of extensions (AdBlock, HTTPS Everywhere, etc.) - also, have you tried it with a different browser on the same system? Is the certificate notice coming here as well?

Looking forward to hearing from you.
Cheers,
Mathis
Thanks so much for looking into this! I've tried it with different browsers, and with those it works fine. I'm working in an office environment, where this crops up on all machines running IE.

I did some more digging, and all those versions of IE are all running in safe mode, so you'd think there should be no problem there.

However, when I disable safe mode in IE the warning doesn't pop up anymore!

Now, I don't know if that means there is an issue with the SC player that might be addressed, or if this is something you'd expect to happen.

BTW: the version of Flash player is version 16,0,0,235

Is this information you can work with, or can you replicate the problem by switching on safe mode in IE?? My main concern is that there might be many more visitors to this website - which I maintain - who run into the same problem.
Userlevel 7
Badge +2
Thanks so much for looking into this! I've tried it with different browsers, and with those it works fine. I'm working in an office environment, where this crops up on all machines running IE.

I did some more digging, and all those versions of IE are all running in safe mode, so you'd think there should be no problem there.

However, when I disable safe mode in IE the warning doesn't pop up anymore!

Now, I don't know if that means there is an issue with the SC player that might be addressed, or if this is something you'd expect to happen.

BTW: the version of Flash player is version 16,0,0,235

Is this information you can work with, or can you replicate the problem by switching on safe mode in IE?? My main concern is that there might be many more visitors to this website - which I maintain - who run into the same problem.


Hi,

Thanks so much for following up with the info about this so that I can give our developers a heads up to look into it.

Best,
Gina
Thanks so much for looking into this! I've tried it with different browsers, and with those it works fine. I'm working in an office environment, where this crops up on all machines running IE.

I did some more digging, and all those versions of IE are all running in safe mode, so you'd think there should be no problem there.

However, when I disable safe mode in IE the warning doesn't pop up anymore!

Now, I don't know if that means there is an issue with the SC player that might be addressed, or if this is something you'd expect to happen.

BTW: the version of Flash player is version 16,0,0,235

Is this information you can work with, or can you replicate the problem by switching on safe mode in IE?? My main concern is that there might be many more visitors to this website - which I maintain - who run into the same problem.


Thanks! Any followup suggestions?
clearing the SSL state made it stop for me. its in options under content
Thanks so much for looking into this! I've tried it with different browsers, and with those it works fine. I'm working in an office environment, where this crops up on all machines running IE.

I did some more digging, and all those versions of IE are all running in safe mode, so you'd think there should be no problem there.

However, when I disable safe mode in IE the warning doesn't pop up anymore!

Now, I don't know if that means there is an issue with the SC player that might be addressed, or if this is something you'd expect to happen.

BTW: the version of Flash player is version 16,0,0,235

Is this information you can work with, or can you replicate the problem by switching on safe mode in IE?? My main concern is that there might be many more visitors to this website - which I maintain - who run into the same problem.


clear the SSL

Reply