Question

The waveform in embedded players does not respond to touch on iphone


The waveform in embedded players does not respond to touch on iphone. If you touch the waveform while a track is playing in order to advance or move to another part of the track nothing happens. This problem happens only on the iphone. Any other mobile devices, including the iPad, work fine, but the iphone is a problem. Can this be fixed? Is there a parameter that needs to be set in the embed code in order for it to work?

11 replies

Userlevel 7
Badge +3
Hi acuatrop,

Can you link us to your website where you've embedded the player? I'd like to take a closer look into this.

Cheers
Mathis
The site is acuatrop.com
I also tried a pure link to make sure it was not something with the site.
Any news on that?
Userlevel 7
Badge +3
Any news on that?
Hi there,

Sorry about the delay in responding. I've tested this on a device here and was able to reproduce the issue. I've forwarded it to our developers and am now awaiting to hear back from them.

Hoping to have further news about this soon. Thanks for you patience!
Any news? I have a professional presentation on july 20 and had hoped to also use the iphone with the embedded player for a large part of it.
Userlevel 7
Badge +3
Any news? I have a professional presentation on july 20 and had hoped to also use the iphone with the embedded player for a large part of it.
Hi acuatrop,

Thanks for following up on this one. I've reached out to our devs again and showed them the behavior first hand. They weren't able to say what's causing the issue on the iPhone off the top of their heads, but will look into this and investigate further. Unfortunately, I cannot guarantee that this will be fixed by the time you hold your presentation.

One thing you could try is to run your website on Google's mobile Chrome browser. When I tested this, searching through the track that was playing working ok for me.

Hope this helps.

Cheers
Mathis
Hi Mathis,
Thanks for your help in trying to figure this out. I tried Chrome again and also other browsers on the iPhone and it does not work.
Userlevel 7
Badge +3
Hi Mathis,
Thanks for your help in trying to figure this out. I tried Chrome again and also other browsers on the iPhone and it does not work.

Hi acuatrop,

Hope all is well. Just wanted to make sure you know we haven't forgotten about you. The issue you've reported is still being looked into. Sorry this is taking so long, but rest assured it is on our developers' list.

All the best
Mathis
Hi Mathis,
Thanks for your help in trying to figure this out. I tried Chrome again and also other browsers on the iPhone and it does not work.

Thanks, I appreciate it.
Userlevel 7
Badge +3
Hi Mathis,
Thanks for your help in trying to figure this out. I tried Chrome again and also other browsers on the iPhone and it does not work.

Hi there acuatrop,

Quick follow up on this one - our developers let me know that this is now fixed. Just tested it on an iPhone, and it was working flawlessly from the mobile Safari browser.

Thanks again for your patience.

Cheers
Mathis
Hi Mathis,
Thanks for your help in trying to figure this out. I tried Chrome again and also other browsers on the iPhone and it does not work.

That's great! Thank you for your help! 🙂

Reply